LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices

Reply
 
Search this Thread
Old 08-12-2004, 11:29 PM   #1
jimmy042
LQ Newbie
 
Registered: Aug 2004
Posts: 3

Rep: Reputation: 0
Automounted drives showing on the desktop.


Hi.

I'm running fc2 and gnome. Every drive that I have in fstab that automounts shows up on the desktop. Is there anyway I can stop that from happening?
 
Old 08-13-2004, 01:54 AM   #2
WMD
Member
 
Registered: Jul 2004
Location: Florida
Distribution: Slackware, Debian
Posts: 484

Rep: Reputation: 30
Do you want them to just stop showing up, or stop them from automounting?

For the latter, edit the fstab line and add "noauto" to the list of options (like defaults,user,noauto)
 
Old 08-13-2004, 05:59 AM   #3
jimmy042
LQ Newbie
 
Registered: Aug 2004
Posts: 3

Original Poster
Rep: Reputation: 0
I'd like them off the desktop. They clutter it up quite badly. I'd still like them automounted, though.
 
Old 08-13-2004, 06:05 AM   #4
Proud
Senior Member
 
Registered: Dec 2002
Location: England
Distribution: Used to use Mandrake/Mandriva
Posts: 2,794

Rep: Reputation: 116Reputation: 116
I know KDE had desktop settings to not/show unmounted drives, so you'll have to check where the Gnome settings are.
 
Old 08-13-2004, 06:12 AM   #5
jimmy042
LQ Newbie
 
Registered: Aug 2004
Posts: 3

Original Poster
Rep: Reputation: 0
Thats... what I'm asking for. Nowhere in any of the 'preferences' screens is there an option for this that I've seen.
 
Old 08-14-2004, 05:14 AM   #6
motub
Senior Member
 
Registered: Sep 2003
Location: The Netherlands
Distribution: Gentoo (main); SuSE 9.3 (fallback)
Posts: 1,607

Rep: Reputation: 46
Select one of the desktop drive shortcuts and right-click. If KDE is anything like GNOME, there should be a little menu somewhere on the context menu where you can uncheck any of the drive icons that currently appear.

Hope this helps.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
showing desktop icons master Slackware 7 07-03-2005 01:45 PM
Files not showing up on desktop z9_87 Mandriva 5 05-31-2005 08:37 PM
mandrake creates three drives on the desktop... tjb Linux - Newbie 3 06-20-2004 10:39 PM
VNC showing plain X w/ no desktop when vncserver started by non-root user jboo Linux - Software 6 02-08-2004 04:45 AM
CD-ROM.desktop on KDE desktop / mounting drives as users theabyyss Linux - General 2 02-22-2002 09:07 PM


All times are GMT -5. The time now is 11:40 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration