LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian
User Name
Password
Debian This forum is for the discussion of Debian Linux.

Notices

Reply
 
Search this Thread
Old 03-18-2009, 05:06 AM   #1
rupesp
LQ Newbie
 
Registered: Mar 2009
Posts: 3

Rep: Reputation: 0
Problems with libstdc++-libc6.2-2.so.3 on Debian


Iam trying to install VNC on Lenny. Upon running the script for starting VNC Server on Lenny, iam getting the message "error while loading shared libraries : libstdc++-libc6.2-2.so.3 : No such File or Directory ".
It seems that libstdc++-libc6.2-2.so.3 is unavailable in Lenny.
Is there any way to overcome this problem and run VNC Server on Lenny ?
Please advice, thanks in advance
 
Old 03-18-2009, 05:23 AM   #2
suresh.bonda
LQ Newbie
 
Registered: Mar 2009
Posts: 5

Rep: Reputation: 0
check this url, it seems to be helpful..
m sorry if you had already gone thro it..

http://www.linuxquestions.org/questi...2.so.3-173401/
 
Old 03-18-2009, 06:42 AM   #3
rupesp
LQ Newbie
 
Registered: Mar 2009
Posts: 3

Original Poster
Rep: Reputation: 0
yes, i checked that one . It is for Fedora and they have given the rpm which includes that particular library.
Similiarly how we will get information about the corresponding .deb file in which the particular library is included ??
or which .deb in have to install in orded to proceed ??
 
Old 03-18-2009, 09:13 AM   #4
knudfl
LQ 5k Club
 
Registered: Jan 2008
Location: Copenhagen, DK
Distribution: pclos2014, Slack14.1 DebWheezy, +50+ other Linux OS, for test only.
Posts: 13,522

Rep: Reputation: 2503Reputation: 2503Reputation: 2503Reputation: 2503Reputation: 2503Reputation: 2503Reputation: 2503Reputation: 2503Reputation: 2503Reputation: 2503Reputation: 2503
The package is available for Debian Etch :
libstdc++2.10-glibc2.2
http://packages.debian.org/etch/libstdc++2.10-glibc2.2

and provides
/usr/lib/libstdc++-3-libc6.2-2-2.10.0.so
/usr/lib/libstdc++-libc6.2-2.so.3

And it is no problem having it installed on Debian Lenny.
( I use it for the old g++-2.95 )
......
 
Old 03-06-2010, 05:33 AM   #5
xaban
LQ Newbie
 
Registered: Mar 2010
Posts: 2

Rep: Reputation: 0
If you are using Debian Lenny 64-bit, you can find the solution here: http://www.how2forge.info/fix-error-...ibc6-2-2-so-3/
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
libstdc++-libc6.1-1.so.2 cybercullen Linux - Newbie 6 07-08-2009 01:05 PM
Need older libraries: libstdc++-3.2.4, libstdc++-libc6.-1.so.2, & compat-2004.7.1 al_moline Suse/Novell 2 10-19-2007 07:01 AM
libstdc++-libc6.2-2.so.3 Nau Linux - Software 4 01-31-2006 07:23 AM
libstdc++-libc6.2-2.so.3 debian.. snip128 Linux - Newbie 1 07-09-2005 02:09 PM
libstdc++-libc6.2? jpbarto Linux From Scratch 1 04-13-2003 09:35 PM


All times are GMT -5. The time now is 06:15 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration