LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian
User Name
Password
Debian This forum is for the discussion of Debian Linux.

Notices

Reply
 
Search this Thread
Old 09-14-2012, 02:11 AM   #1
beopen
LQ Newbie
 
Registered: May 2012
Posts: 18

Rep: Reputation: Disabled
Problem with ppp internet access


hi,
Running debian squeeze
Adsl internet connection using pppoeconf method
Problem: unable to connect to net
Output of following commands is this:
# plog
Code:
Sep 13 12:54:15 debian pppd[1434]: Connect: ppp0 <--> eth0 
Sep 13 12:54:16 debian pppd[1434]: CHAP authentication succeeded: CHAP authentication success, unit 9557 
Sep 13 12:54:16 debian pppd[1434]: CHAP authentication succeeded 
Sep 13 12:54:16 debian pppd[1434]: peer from calling number 00:30:88:14:0F:F3 authorized 
Sep 13 12:54:16 debian pppd[1434]: not replacing existing default route via 192.168.1.1 
Sep 13 12:54:16 debian pppd[1434]: local  IP address 117.217.4.0 
Sep 13 12:54:16 debian pppd[1434]: remote IP address 117.217.0.1 
Sep 13 12:54:16 debian pppd[1434]: primary   DNS address 218.248.255.212 
Sep 13 12:54:16 debian pppd[1434]: secondary DNS address 218.248.255.211
Code:
PING 192.168.1.1 (192.168.1.1) 56(84) bytes of data. 
64 bytes from 192.168.1.1: icmp_req=1 ttl=128 time=0.301 ms 
64 bytes from 192.168.1.1: icmp_req=2 ttl=128 time=0.357 ms 
64 bytes from 192.168.1.1: icmp_req=3 ttl=128 time=0.296 ms 

--- 192.168.1.1 ping statistics --- 
3 packets transmitted, 3 received, 0% packet loss, time 1999ms 
rtt min/avg/max/mdev = 0.296/0.318/0.357/0.027 ms
Code:
#ping google.com/msn.com then message is unknown host 
or 
PING 8.8.8.8 (8.8.8.8) 56(84) bytes of data. 
From 192.168.1.1 icmp_seq=1 Destination Net Unreachable 
From 192.168.1.1 icmp_seq=2 Destination Net Unreachable 
From 192.168.1.1 icmp_seq=3 Destination Net Unreachable

ifconfig :

Code:
eth0      Link encap:Ethernet  HWaddr 00:1d:7d:7e:3e:49  
          inet addr:192.168.1.2  Bcast:192.168.1.255  Mask:255.255.255.0
          inet6 addr: fe80::21d:7dff:fe7e:3e49/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:33 errors:0 dropped:0 overruns:0 frame:0
          TX packets:35 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000 
          RX bytes:2806 (2.7 KiB)  TX bytes:2838 (2.7 KiB)
          Interrupt:26 Base address:0xe000 

lo        Link encap:Local Loopback  
          inet addr:127.0.0.1  Mask:255.0.0.0
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:8 errors:0 dropped:0 overruns:0 frame:0
          TX packets:8 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0 
          RX bytes:560 (560.0 B)  TX bytes:560 (560.0 B)

ppp0      Link encap:Point-to-Point Protocol  
          inet addr:117.207.218.191  P-t-P:117.207.216.1  Mask:255.255.255.255
          UP POINTOPOINT RUNNING NOARP MULTICAST  MTU:1460  Metric:1
          RX packets:4 errors:0 dropped:0 overruns:0 frame:0
          TX packets:3 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:3 
          RX bytes:94 (94.0 B)  TX bytes:54 (54.0 B)
Pls help me out with this.

Regards
 
Old 09-15-2012, 11:01 AM   #2
widget
Senior Member
 
Registered: Oct 2008
Location: S.E. Montana
Distribution: Debian Testing, Stable, Sid and Manjaro, Mageia 3, LMDE
Posts: 2,203

Rep: Reputation: 368Reputation: 368Reputation: 368Reputation: 368
Is there some particular reason you are trying to do this? Sharing a connection with another computer?

I have only used ppp for dialup, where it works great, and use eth0 currently for my dsl connection.
 
Old 09-15-2012, 01:44 PM   #3
gradinaruvasile
Member
 
Registered: Apr 2010
Location: Cluj, Romania
Distribution: Debian Testing
Posts: 511

Rep: Reputation: 102Reputation: 102
Quote:
Originally Posted by beopen View Post
hi,
Running debian squeeze
Adsl internet connection using pppoeconf method
Problem: unable to connect to net
Output of following commands is this:
# plog
Code:
Sep 13 12:54:15 debian pppd[1434]: Connect: ppp0 <--> eth0 
Sep 13 12:54:16 debian pppd[1434]: CHAP authentication succeeded: CHAP authentication success, unit 9557 
Sep 13 12:54:16 debian pppd[1434]: CHAP authentication succeeded 
Sep 13 12:54:16 debian pppd[1434]: peer from calling number 00:30:88:14:0F:F3 authorized 
Sep 13 12:54:16 debian pppd[1434]: not replacing existing default route via 192.168.1.1 
Sep 13 12:54:16 debian pppd[1434]: local  IP address 117.217.4.0 
Sep 13 12:54:16 debian pppd[1434]: remote IP address 117.217.0.1 
Sep 13 12:54:16 debian pppd[1434]: primary   DNS address 218.248.255.212 
Sep 13 12:54:16 debian pppd[1434]: secondary DNS address 218.248.255.211
Code:
PING 192.168.1.1 (192.168.1.1) 56(84) bytes of data. 
64 bytes from 192.168.1.1: icmp_req=1 ttl=128 time=0.301 ms 
64 bytes from 192.168.1.1: icmp_req=2 ttl=128 time=0.357 ms 
64 bytes from 192.168.1.1: icmp_req=3 ttl=128 time=0.296 ms 

--- 192.168.1.1 ping statistics --- 
3 packets transmitted, 3 received, 0% packet loss, time 1999ms 
rtt min/avg/max/mdev = 0.296/0.318/0.357/0.027 ms
Code:
#ping google.com/msn.com then message is unknown host 
or 
PING 8.8.8.8 (8.8.8.8) 56(84) bytes of data. 
From 192.168.1.1 icmp_seq=1 Destination Net Unreachable 
From 192.168.1.1 icmp_seq=2 Destination Net Unreachable 
From 192.168.1.1 icmp_seq=3 Destination Net Unreachable

ifconfig :

Code:
eth0      Link encap:Ethernet  HWaddr 00:1d:7d:7e:3e:49  
          inet addr:192.168.1.2  Bcast:192.168.1.255  Mask:255.255.255.0
          inet6 addr: fe80::21d:7dff:fe7e:3e49/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:33 errors:0 dropped:0 overruns:0 frame:0
          TX packets:35 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000 
          RX bytes:2806 (2.7 KiB)  TX bytes:2838 (2.7 KiB)
          Interrupt:26 Base address:0xe000 

lo        Link encap:Local Loopback  
          inet addr:127.0.0.1  Mask:255.0.0.0
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:8 errors:0 dropped:0 overruns:0 frame:0
          TX packets:8 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0 
          RX bytes:560 (560.0 B)  TX bytes:560 (560.0 B)

ppp0      Link encap:Point-to-Point Protocol  
          inet addr:117.207.218.191  P-t-P:117.207.216.1  Mask:255.255.255.255
          UP POINTOPOINT RUNNING NOARP MULTICAST  MTU:1460  Metric:1
          RX packets:4 errors:0 dropped:0 overruns:0 frame:0
          TX packets:3 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:3 
          RX bytes:94 (94.0 B)  TX bytes:54 (54.0 B)
Pls help me out with this.

Regards
First:

Pinging the eth0's gateway (sorry, i misread first time) has no purpose. If you want to check the gateway, that is not shown with ifconfig, but with "ip rou". Anyway, here you want to connect to the net via the ppp0 interface so its gateway should be tested:
Code:
ping 117.207.216.1
Second:

Your net connection is via the pppoe link. The ppp0(virtual pppoe) interface is just as real as eth0(real LAN) as far as the OS sees it.
The issue is that your default route is still via eth0:
Quote:
Sep 13 12:54:16 debian pppd[1434]: not replacing existing default route via 192.168.1.1
and
Quote:
From 192.168.1.1 icmp_seq=1 Destination Net Unreachable
You probably have a working net connection via pppoe (you got ip, dns etc), but the system is set up so that he tries to go out via your eth0 connection.

The routes can be seen/manipulated with the "ip rou" command:
To see your routes, type:
Code:
ip rou
Your first line probably reads:

Code:
default via 192.168.1.1 dev eth0
So, fixing it: delete the default route then create the needed one:

Code:
sudo ip rou delete default
sudo ip rou add default via 117.207.216.1 dev ppp0
Note the "sudo" prefixes - those commands have to be run as root.

Now, this is a temporary fix - i think pppoeconf can do this automatically if you set up it that way (you can run again "sudo pppoeconf").

Or check your /etc/ppp/peers/dsl-provider (or whatever name you gave) file and look for "defaultroute" - if its there and has a # in front of it, uncomment it by deleting the # character (you need root rights to acces this file).

Last edited by gradinaruvasile; 09-16-2012 at 02:11 AM.
 
Old 09-16-2012, 10:26 AM   #4
beopen
LQ Newbie
 
Registered: May 2012
Posts: 18

Original Poster
Rep: Reputation: Disabled
Quote:
Originally Posted by widget View Post
Is there some particular reason you are trying to do this? Sharing a connection with another computer?

I have only used ppp for dialup, where it works great, and use eth0 currently for my dsl connection.

hi,
This is a plain single desktop for home use.All i did so far is the base installation and then setup the ppp connection using the pppoeconf method. There also i answered the questions it asked straightforward and completed the setup. Upon connecting i found i am unable to acess the internet.So far no manual changes i have made.You are right,Infact even on my ubuntu system ppp works fine and till date i never had any problems after i first setup.


@gradinaruvasile:
Now i did the following as you said.
1.sudo ip rou delete default - this executes
2.sudo ip rou add default via 117.207.216.1 dev ppp0 - it gives the message "cannot find device ppp0"

Then a strange thing happened.
I just ran the pppoeconf setup and did it the same way like the first time and i found i can connect, and i can ping outside sites eg google.com
But post reboot status is again 'destination not reachable'.
now this is the output of the commands again on debian:
Code:
plog
Sep 16 20:18:41 debian pppd[1405]: Connect: ppp0 <--> eth0
Sep 16 20:18:42 debian pppd[1405]: CHAP authentication succeeded: CHAP authentication success, unit 920
Sep 16 20:18:42 debian pppd[1405]: CHAP authentication succeeded
Sep 16 20:18:42 debian pppd[1405]: peer from calling number 00:30:88:14:0F:F3 authorized
Sep 16 20:18:42 debian pppd[1405]: not replacing existing default route via 192.168.1.1
Sep 16 20:18:42 debian pppd[1405]: local  IP address 117.204.171.29
Sep 16 20:18:42 debian pppd[1405]: remote IP address 117.204.160.1
Sep 16 20:18:42 debian pppd[1405]: primary   DNS address 218.248.255.212
Sep 16 20:18:42 debian pppd[1405]: secondary DNS address 218.248.255.211

ifconfig
eth0      Link encap:Ethernet  HWaddr 00:1d:7d:7e:3e:49  
          inet addr:192.168.1.2  Bcast:192.168.1.255  Mask:255.255.255.0
          inet6 addr: fe80::21d:7dff:fe7e:3e49/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:60 errors:0 dropped:0 overruns:0 frame:0
          TX packets:64 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000 
          RX bytes:5076 (4.9 KiB)  TX bytes:5042 (4.9 KiB)
          Interrupt:26 Base address:0x8000 

lo        Link encap:Local Loopback  
          inet addr:127.0.0.1  Mask:255.0.0.0
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:8 errors:0 dropped:0 overruns:0 frame:0
          TX packets:8 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0 
          RX bytes:560 (560.0 B)  TX bytes:560 (560.0 B)

ppp0      Link encap:Point-to-Point Protocol  
          inet addr:117.204.171.29  P-t-P:117.204.160.1  Mask:255.255.255.255
          UP POINTOPOINT RUNNING NOARP MULTICAST  MTU:1460  Metric:1
          RX packets:24 errors:0 dropped:0 overruns:0 frame:0
          TX packets:3 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:3 
          RX bytes:1410 (1.3 KiB)  TX bytes:54 (54.0 B)

PING
PING 8.8.8.8 (8.8.8.8) 56(84) bytes of data.
From 192.168.1.1 icmp_seq=1 Destination Net Unreachable
From 192.168.1.1 icmp_seq=2 Destination Net Unreachable
From 192.168.1.1 icmp_seq=3 Destination Net Unreachable
From 192.168.1.1 icmp_seq=4 Destination Net Unreachable
From 192.168.1.1 icmp_seq=5 Destination Net Unreachable
From 192.168.1.1 icmp_seq=6 Destination Net Unreachable

--- 8.8.8.8 ping statistics ---
6 packets transmitted, 0 received, +6 errors, 100% packet loss, time 4997ms

route
Kernel IP routing table
Destination     Gateway         Genmask         Flags Metric Ref    Use Iface
117.204.160.1   *               255.255.255.255 UH    0      0        0 ppp0
192.168.1.0     *               255.255.255.0   U     0      0        0 eth0
default         192.168.1.1     0.0.0.0         UG    0      0        0 eth0

ip rou
117.204.160.1 dev ppp0  proto kernel  scope link  src 117.204.164.135 
192.168.1.0/24 dev eth0  proto kernel  scope link  src 192.168.1.2 
default via 192.168.1.1 dev eth0
however on my other system which runs ubuntu this is the stats of these two commands.
Code:
desktop:~$ ip rou
117.204.160.1 dev ppp0  proto kernel  scope link  src 117.204.169.147 
169.254.0.0/16 dev ppp0  scope link  metric 1000 
default via 117.204.160.1 dev ppp0  proto static 
desktop:~$ route
Kernel IP routing table
Destination     Gateway         Genmask         Flags Metric Ref    Use Iface
117.204.160.1   *               255.255.255.255 UH    0      0        0 ppp0
link-local      *               255.255.0.0     U     1000   0        0 ppp0
default         117.204.160.1   0.0.0.0         UG    0      0        0 ppp0
On ubuntu it is just an automatic setup using the network manager

One another thing i noted is the gateway address. When i first posted it is seen as 117.207.216.1 now it is 117.204.160.1 on both the systems.
PS:
Lastly i would like to add one point. On ubuntu 10.04 i have had no issues using ppp, setup is automatic & straightforward using Network manager applet.However a few time ago i noticed a similar issue like now when i installed arch linux and there i setup ppp using the rp-pppoe package. In there Beginners guide, 2 methods are prescribed for network configuration one is DHCP and Static. I chose dhcp as it has almost no configuration work and i got connected post setup once or twice; then it suddenly stopped connecting at all and pings failed.[note: i had even not made a system update or any further installation other than the base,yet the problem happened] I reinstalled and still the same problem repeated, once or twice getting connected after the fresh setup and again the same. I posted query but no solution. So finally i setup using static ip and till date it has worked smoothly with no issues at all.I knew then also there was no problem with the pppoe package but something in that DHCP implementation.Somehow it failed for reasons i dont know as there is hardly anything to configure for DHCP method. So i resorted to the Static method which needs configuration.
My configuration then in rc.conf under networking section was this:
Code:
HOSTNAME="arch"
interface=eth0
address=192.168.1.2
netmask=255.255.255.255	
broadcast=192.168.0.255	
gateway=192.168.1.1
and finally nameservers in the /etc/resolv.conf which i gave of google.

My point here is this was the first time where i found that DHCP way was causing a problem. Now in debian this is the second time i am finding this.Again i am at just the fresh base installation with nothing updated or installed as i was in arch linux.Though no issues on ubuntu with ppp as i never had to configure anything.

Last edited by beopen; 09-16-2012 at 10:42 AM.
 
Old 09-16-2012, 02:21 PM   #5
gradinaruvasile
Member
 
Registered: Apr 2010
Location: Cluj, Romania
Distribution: Debian Testing
Posts: 511

Rep: Reputation: 102Reputation: 102
I dont remember exactly the questions pppoeconf asks, but if i remember correctly (i used it a few times) there is some way of setting the "defaultroute" parameter.

Just make sure the /etc/ppp/peers/dsl-provider file has the "defaultroute" option in it like this:

Code:
# Use this connection as the default route.
# Comment out if you already have the correct default route installed.
defaultroute
PS Network-manager exists in all Linux distributions (desktop), including Debian, you can install it with:

Code:
aptitude install network-manager network-manager-gnome network-manager-pptp network-manager-pptp-gnome
 
Old 09-16-2012, 02:46 PM   #6
business_kid
Guru
 
Registered: Jan 2006
Location: Ireland
Distribution: Slackware & Android
Posts: 6,288

Rep: Reputation: 543Reputation: 543Reputation: 543Reputation: 543Reputation: 543Reputation: 543
Quote:
Sep 13 12:54:16 debian pppd[1434]: not replacing existing default route via 192.168.1.1
It looks to me like not much might be wrong. Eth0 comes up with a 192.168.x.x address (internal) and snags the default route. ppp0 comes up, but the box doesn't care, it sends everything to eth0. You need to get the default onto ppp0. Maybe have your isp in /etc/resolv.conf and put your local network in /etc/hosts. That way, your local network (hopefully) gets checked first, but the default is the internet.
 
Old 09-17-2012, 03:16 AM   #7
gradinaruvasile
Member
 
Registered: Apr 2010
Location: Cluj, Romania
Distribution: Debian Testing
Posts: 511

Rep: Reputation: 102Reputation: 102
Quote:
Originally Posted by business_kid View Post
It looks to me like not much might be wrong. Eth0 comes up with a 192.168.x.x address (internal) and snags the default route. ppp0 comes up, but the box doesn't care, it sends everything to eth0. You need to get the default onto ppp0. Maybe have your isp in /etc/resolv.conf and put your local network in /etc/hosts. That way, your local network (hopefully) gets checked first, but the default is the internet.
The only thing that needs to be changed is to make pppd replace the default route (the "defaultroute" option). I had pppoe internet before on Debian and worked perfectly well, never had any issues, only you have to set this option.
No need to mess up everything else.
 
Old 09-18-2012, 03:44 AM   #8
business_kid
Guru
 
Registered: Jan 2006
Location: Ireland
Distribution: Slackware & Android
Posts: 6,288

Rep: Reputation: 543Reputation: 543Reputation: 543Reputation: 543Reputation: 543Reputation: 543
Try what I said in post #6

put your local lan in /etc/hosts (not resolv.conf), and put your isp in resolv.conf.
That way, the local lan addresses are 'known hosts, but the3 default route goes to isp'
 
Old 09-20-2012, 06:08 AM   #9
beopen
LQ Newbie
 
Registered: May 2012
Posts: 18

Original Poster
Rep: Reputation: Disabled
after the post no 5 i checked for the 'default route' option and found it was proper. Thereafter it just occured to me to why not delete the 'dsl-provider'file from the /etc/ppp/peers/ folder and once again run the setup. This occured to me because during setup the program asks to backup the 'dsl-provider' as it will be modifying it now.
Thereafer i ran the setup and from then till now on the connection runs fine, no problems.
I am just pasting some of the changes seen now in the working connection as from posted above previously.

Code:
route command output
Kernel IP routing table
Destination     Gateway         Genmask         Flags Metric Ref    Use Iface
117.204.160.1   *               255.255.255.255 UH    0      0        0 ppp0
192.168.1.0     *               255.255.255.0   U     0      0        0 eth0
default         *               0.0.0.0         U     0      0        0 ppp0

ip route command output
117.204.160.1 dev ppp0  proto kernel  scope link  src 117.204.170.143 
192.168.1.0/24 dev eth0  proto kernel  scope link  src 192.168.1.2 
default dev ppp0  scope link 

plog command output[changed portion]
Sep 18 13:10:45 debian pppd[1423]: replacing old default route to eth0 [192.168.1.1]

/etc/resolv.conf
nameserver 192.168.1.1

/etc/hosts
127.0.0.1	localhost
127.0.1.1	debian
honestly i dont know what has happened but i am having a working connection now for last 3 days and running fine. I am googling now to learn more. But definitely would like to hear from you people for bits of learning.
 
Old 09-21-2012, 03:39 AM   #10
gradinaruvasile
Member
 
Registered: Apr 2010
Location: Cluj, Romania
Distribution: Debian Testing
Posts: 511

Rep: Reputation: 102Reputation: 102
Quote:
honestly i dont know what has happened but i am having a working connection now for last 3 days and running fine. I am googling now to learn more. But definitely would like to hear from you people for bits of learning.
This happened:

Code:
Sep 18 13:10:45 debian pppd[1423]: replacing old default route to eth0 [192.168.1.1]
What i was saying. The default route is correctly replaced.

Although this is interesting:
Code:
/etc/resolv.conf
nameserver 192.168.1.1
This is all you got in resolv.conf? If so, you might consider to changing it to:

Code:
nameserver 8.8.8.8
This google's dnss sserver - i use it everywhere and works really well.
 
Old 09-22-2012, 01:07 PM   #11
beopen
LQ Newbie
 
Registered: May 2012
Posts: 18

Original Poster
Rep: Reputation: Disabled
yeah i was also using the same google dns servers on my arch linux installation .
 
Old 09-23-2012, 08:32 AM   #12
business_kid
Guru
 
Registered: Jan 2006
Location: Ireland
Distribution: Slackware & Android
Posts: 6,288

Rep: Reputation: 543Reputation: 543Reputation: 543Reputation: 543Reputation: 543Reputation: 543
This one
Quote:
/etc/resolv.conf
nameserver 192.168.1.1
Happens because dhcpcd & dhclient overwrite the existing resolv.conf. If you take a laptop to hotels, campuses, wifi hot spots, they often insist on their own dns servers for control purposes, you need this to happen. If you want resolv.conf to stay the same, There is some variable (DHCP_KEEPRESOLV?) you can tweak for it.

To avoid 192.168.1.1, set up dns servers in the router; it then passes them with the connection, and they appear in resolv.conf when you're at home.
 
Old 09-25-2012, 04:40 AM   #13
beopen
LQ Newbie
 
Registered: May 2012
Posts: 18

Original Poster
Rep: Reputation: Disabled
I thank everybody for taking interest on my post and helping me around with it.
My best wishes to you all.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] wvdial/ppp problem using 3G mobile phone to connect PC to internet. aal Linux - Networking 4 04-25-2011 01:41 AM
[SOLVED] PPPOE server access the internet clients fail to access the internet simbini Linux - Newbie 3 08-31-2010 12:37 AM
ppp dials up ISP but I can not access internet Jbone2007 Linux - Networking 2 01-08-2008 05:53 PM
ppp client cannot browes internet while connecting in the ppp dialin server joel17 Linux - Networking 0 09-04-2006 01:38 AM
win98 access samba via linux ppp server problem jensonluk Linux - Networking 0 02-08-2002 12:52 AM


All times are GMT -5. The time now is 06:13 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration