LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian
User Name
Password
Debian This forum is for the discussion of Debian Linux.

Notices

Reply
 
Search this Thread
Old 11-27-2011, 09:05 AM   #1
Elixer
Member
 
Registered: Dec 2009
Location: Massachusetts, USA
Distribution: Debian Squeeze\Sid & reluctantly WXP
Posts: 118

Rep: Reputation: 16
Inconsistant wired ethernet connection only with Debian Squeeze


I have installed Debian Squeeze on 2 generic but difrent desktop machines. All installs have the same problem, They all loose there wired ethernet connection when browsing. It will come back but it continues to be an inconsistant problem. No issues with Debian Lenny or WinXP. I have Comcast internet service with generic modem and router. I have eliminated the router and problem still persists.

Some usefull facts

I mostly use SMXI for upgrades and SMXI NEVER has an issue always completing with no errors or problems.
When browser reports "unable to load page" I can no longer recieve emails as well.
I have my settings for automatic DHCP as defaultalthough have tried many other configurrations with no results.
If I wait a bit it will come back in operation sometimes, however it will continue to be a nussisance hanging up when loading pages and failing on others.
Problem seems consistant whether there is another computer on the router or not.

I am beginning to think this issue has somethong to do with a program driver etc that the generic web browser use as upgrades with SMXI never have an issue. I have tried Epiphany and Iceweasel and both have exactly the same issues.

I have spoken to Comcast,(my internet provider). They pushed the blame on my router and then the modem as it was not theres. I have confermed there compatibility with Comcast and proven as it works flawlessly with Lenny. I tried a difrent router and finaly a difrent modem with the same results as expected.

I have been trying to resolve this for over 10 months since 1-20-11.

Any last suggestion before take a step backwards and reinstall Lenny so I will not need start WXP every time I need the internet? Have been unfortunaly been using WXP primarily since my Squeeze installs.

I have posted a similar thread on 1-28-11 in the generic networking forum and it went dead on responses quite some time ago. I can't believe I am the only one with this persistant issue.

I will gladly provide any reports or information anyone may care to see.

Thanks, Jon
 
Old 11-27-2011, 12:28 PM   #2
62chevy
Member
 
Registered: Mar 2002
Location: West (By God) Virginia
Distribution: Debian Squeeze - Sid
Posts: 281

Rep: Reputation: 44
Stop Ipv6 from loading in the kernel and your browser. If I remember correctly Lenny didn't use Ipv6. If you don't know how to do this there a ton of howto on this site and Debian User Forums.

I put ' disable ipv6 linux ' into a search engine and got 'About 108,101 results (0.14 seconds)https://s4-us2.startpage.com/cgi-bin...nticache=97392'. Putting Debian as a keyword will help narrow the search.
 
Old 01-10-2012, 05:40 PM   #3
Elixer
Member
 
Registered: Dec 2009
Location: Massachusetts, USA
Distribution: Debian Squeeze\Sid & reluctantly WXP
Posts: 118

Original Poster
Rep: Reputation: 16
I have ameded grub as suggested to not allow IPV6 from loading. Problem still persists. any help welcome. Jon
 
Old 01-10-2012, 09:58 PM   #4
Dutch Master
Senior Member
 
Registered: Dec 2005
Posts: 1,682

Rep: Reputation: 124Reputation: 124
Lenny did enable IPv6 by default... Anyway, your first port of call should have been http://wiki.debian.org/DebianIPv6 as disabling it in Grub won't (always) work, as you've experienced...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
wireless-wired bridge on debian squeeze _jmz_ Linux - Networking 2 01-28-2012 07:07 AM
[Debian Squeeze] Lan Connection Ethernet fail very quick. Abou Ilys Linux - Networking 9 07-18-2011 08:08 AM
Wired ethernet conection deminished on Debian Squeeze Elixer Linux - Networking 5 01-28-2011 09:53 PM
Installing Debian on Laptop - No Wired Connection Available Diomedes Debian 9 11-08-2009 10:09 AM
Routing between a wired ethernet (internet connection) and a wireless card (home net) ner0 Linux - Wireless Networking 8 11-29-2004 01:12 AM


All times are GMT -5. The time now is 05:02 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration