LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian
User Name
Password
Debian This forum is for the discussion of Debian Linux.

Notices

Reply
 
Search this Thread
Old 09-24-2005, 07:57 PM   #1
freddie_leaf
Member
 
Registered: Oct 2004
Distribution: Debian 3.1
Posts: 33

Rep: Reputation: 15
CPU Load Always at 100%


Been using Debian Sarge Linux debian 2.4.27-2-386 for a week or so now, and notice that the Resource Meter says that my CPU usage is at 100% ALL THE TIME, even when everything is closed. I'm sure this is not normal. Teh PC seems to be a bit sluggish too.

I tried rebooting, did not fix it. I looked at ALL processes in the Resources Meter, they are all "sleeping". I can't seem to determine which processess are hogging all the CPU.

Any way to determine the source of this CPU hogging?

Thanks.
 
Old 09-24-2005, 08:04 PM   #2
HappyTux
Senior Member
 
Registered: Mar 2003
Location: Nova Scotia, Canada
Distribution: Debian AMD64
Posts: 3,513

Rep: Reputation: 63
Re: CPU Load Always at 100%

Quote:
Originally posted by freddie_leaf
Been using Debian Sarge Linux debian 2.4.27-2-386 for a week or so now, and notice that the Resource Meter says that my CPU usage is at 100% ALL THE TIME, even when everything is closed. I'm sure this is not normal. Teh PC seems to be a bit sluggish too.

I tried rebooting, did not fix it. I looked at ALL processes in the Resources Meter, they are all "sleeping". I can't seem to determine which processess are hogging all the CPU.

Any way to determine the source of this CPU hogging?

Thanks.
Well since it does it to me just about everytime I log in (assuming you are using KDE as well), I will say use top to find the number of the process for the artsd then kill number_of_artsd_process. If this does not do it then can you post the output of top -b -n1.
 
Old 09-25-2005, 06:59 AM   #3
freddie_leaf
Member
 
Registered: Oct 2004
Distribution: Debian 3.1
Posts: 33

Original Poster
Rep: Reputation: 15
Thanks HappyTux.
I'm ujsing Gnome. Another reboot and my CPU usage is now at 2%-5%. Much better now. I'll keep and eye on this. If the CPU usages goes to 100% again I'll post the top output.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
ksoftirqd cpu usage & load 100% mismacku Linux - General 1 02-25-2009 04:29 AM
nforce2/3/4 100% cpu load while IDE/SATA operations vlaman Linux - Hardware 4 11-13-2005 03:46 AM
XMMS skipping and stopping under 100% cpu time (*not load) guardian653 Linux - Software 3 10-26-2004 07:16 PM
cpu nearly always at 100% xround Linux - Hardware 6 09-17-2004 05:51 AM
KDE : 100% cpu load ! Ben2210 Linux - Software 2 03-25-2004 07:55 AM


All times are GMT -5. The time now is 05:24 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration