LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian
User Name
Password
Debian This forum is for the discussion of Debian Linux.

Notices

Reply
 
Search this Thread
Old 04-10-2006, 01:47 PM   #1
Acron_0248
Member
 
Registered: Feb 2006
Location: Venezuela
Distribution: Gentoo
Posts: 453

Rep: Reputation: 33
Asking 'bout Xgl and video players....


First, let me say hi to all and thanks by any response.....


Well you see, I just check it out Xgl in my system (Debian Sid - Kernel 2.6.16)

So far, the isntallation has been succesfull and is running fine to be something new, but I'm now getting an error whit the video players


Of course, I now that Xgl is like "new stuff" thing and I now that is still in developement, in either case, I explaing whats my problem:

Neither Mplayer o Kplayer works under Xgl server, every time that I try to put a video, just restart the Xs

In the beginning (I just install this X a few days ago)the players work but with some problems....if I was trying to play any video, the players did do it but really slow consuming all my CPU resources....

I upgrade the Xgl and compiz packages (I obteined from SuSe page) and suddenly, this players doesn't work

I think, correct me if I'm wrong, that is just a problem (bug) with the packages, as far as I'd read, theres no much support with KDE like there's with Gnome (I use KDE 3.5.2)

With VLC is the only player that I can watch videos (but can't get them on fullscreen)


Well, excuse me the long of the message, I'm trying to explain it good. I just want to know if others are experiencing this problems too or if you have read something about this problems....


Reegards



Bye

Last edited by Acron_0248; 04-10-2006 at 01:50 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Great video of XGL + Compiz window manager Genesee General 0 02-15-2006 12:54 PM
Help about Video Players.. explosive Linux - Software 0 08-29-2004 12:34 AM
all video players crash Moebius Linux - Software 2 11-06-2003 09:03 AM
Video players gabebster Linux - Software 2 07-23-2003 12:21 PM
Video Players help Mack Linux - Software 2 01-12-2003 05:21 PM


All times are GMT -5. The time now is 11:48 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration