LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Blogs > zaivala
User Name
Password

Notices

Uncategorized Entries with no category
Old

New Computer Ubunting Away

Posted 04-01-2014 at 07:50 PM by zaivala

A friend of mine sent me a Dell Optiplex 740, complete with box only and no hard drive, only 1 Gb RAM. I happened to have two sticks of RAM in my dead HP which fit the bill, and an old hard drive which never too a liking to Windows XP. Turns out I was running Ubuntu 10.04 on it, in 64-bit flavor. Well, that works for me. I turned the computer on and it ran. That's all I wanted. I upgraded to the latest LTS of Ubuntu.

I have two problems. One is that it boots up with sound muted. I...
LQ Newbie
Posted in Uncategorized
Views 104 Comments 0 zaivala is offline
Old

UEFI Drove Me Home... to Puppy

Posted 12-07-2013 at 03:14 PM by zaivala

OK, you read my last blog.

I tried everything. LinuxMint Olivia 64 wrote its entire self to my hard drive. But it would not boot. Still got Windoze, only used my D: (sda4) partition. Thought I'd try the latest Ubuntu.

I got about 4 steps into Ubuntu, NOT including saying "Install", and tried to back out as it did not have good options to select. Then I noticed I no longer had ANY WINDOWS. Contacted ASUS techs, and got no help. Was running Mint off a livedisk...
LQ Newbie
Posted in Uncategorized
Views 835 Comments 2 zaivala is offline
Old

Grrrr

Posted 11-08-2013 at 11:35 AM by zaivala

My netbook died. It was good, in that I could run Win7 (not bad), any Linux I wanted to (mostly Puppy/MacPup), and even came with a quickboot to ASUS' own version of Linux desktop.

So I bought a new ASUS (actually, two -- identical ones for myself and my fiance). The new machine, an X550CA, has UEFI on it and Windows 8 (now 8.1). I can't even get it to boot from the disk drive, the USB drives... some websites said that if I disabled QuickBoot I could get to "Legacy Boot"...
LQ Newbie
Posted in Uncategorized
Views 195 Comments 0 zaivala is offline
Old

Catching up

Posted 03-03-2013 at 12:43 AM by zaivala
Updated 03-03-2013 at 12:46 AM by zaivala

I haven't posted in over a year. Have a new girlfriend, have tried a few distros, have an Android tablet and am running Qimo on our daughter's laptop (my old 2001 Sony Vaio). Not much too report Linux-wise other than that.
LQ Newbie
Posted in Uncategorized
Views 631 Comments 1 zaivala is offline
Old

Moving on

Posted 12-14-2011 at 09:20 PM by zaivala

Ubuntu left me and my old computer behind when they went to Unity. There is no driver for my computer, and it's too bloody difficult to install Gnome or anything else. Also, Karmic worked well on my old iron, Lucid less so... although some derivatives such as Puppy and Mint, based on Lucid, work fine.

Well, I finally upgraded my iron, but there wasn't money for a "real" computer. I now have an ASUS Eee PC 1215P, 1.5 GHz dual-core Atom. It came loaded with Win 7 HP... 32-bit,...
LQ Newbie
Posted in Uncategorized
Views 912 Comments 1 zaivala is offline

  



All times are GMT -5. The time now is 11:41 AM.

Main Menu

My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration