Share your knowledge at the LQ Wiki.
Go Back > Blogs
User Name



Time is on my side..

Posted 07-03-2009 at 03:45 PM by sjampoo

Never a dull moment. In my previous posts I kinda managed to put some useful info for myself into my postings.

Anyways, looking back: Things changed. Now typing on my newly acquired slacktop An old thingy really, but works well. Took it out of it's misery ( clogged up, beaten and almost passed-out XP installation ),. whipe, and slackware 12.2 installed. With XFCE it's quick, smooth and kicking again.. Haven't detailed any installation problems though I had a few,.. laptop =...
Posted in Uncategorized
Views 820 Comments 0 sjampoo is offline

Next up - Firefox is already running, but is not responding.

Posted 05-25-2009 at 03:04 AM by sjampoo

So, I did manage to get lilo into my mbr.

KDE 3.5 runs perfectly.. thus, time to settle down. Screenresolution fixed: had to lookup what kind of graphics card I have ( Nvidia Geforce 8600 GT according to vista ) and installed the driver that I downloaded from ( Thumbs up for Nvidia!)

Firefox works, but I'm missing on Flash. Hmm. Downloaded flash, which is also very easily available at the makers website ( Thumbs up for Adobe ). had the installer point...
Posted in Uncategorized
Views 1486 Comments 0 sjampoo is offline

LILO - What a fix?

Posted 05-24-2009 at 03:14 PM by sjampoo
Updated 05-24-2009 at 05:42 PM by sjampoo

Since I still want LILO to get onto my MBR, booted aLive-cd(Ubuntu), mounted /dev/sda2 to /home/slack and did a man lilo in /home/slack/sbin

There the option/error that I got during installation is mentioned under the -P section: Something about partition table and wrong values or..

Should do a /sbin/lilo -P ignore as far as I understand?

ubuntu@ubuntu:~/slack/sbin$ lilo -P ignore
Fatal: Cannot open: /etc/lilo.conf
Posted in Uncategorized
Views 3704 Comments 0 sjampoo is offline

First steps into slackware,... again

Posted 05-24-2009 at 03:08 PM by sjampoo
Updated 05-25-2009 at 02:20 AM by sjampoo

Done fiddling around, trying stuff I shouldn't with my experience level (which is none).

Wipped all distro of my harddrive, left Vista Business there ( which is needed for work purposes ) and started all over again. Now GNU/Linux will be slackware only.

Q6600 Core 2 Quad
Asus P5K SE with 2 GB ram
320 GB Sata disk
where 40 GB is lost to Vista Business
a Nvidia GeForce 8600 GT attached to iiyama 17" Prolite
Posted in Uncategorized
Views 811 Comments 0 sjampoo is offline


All times are GMT -5. The time now is 04:09 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration