Download your favorite Linux distribution at LQ ISO.
Go Back > Blogs > sjampoo
User Name


Rate this Entry

Next up - Firefox is already running, but is not responding.

Posted 05-25-2009 at 02:04 AM by sjampoo

So, I did manage to get lilo into my mbr.

KDE 3.5 runs perfectly.. thus, time to settle down. Screenresolution fixed: had to lookup what kind of graphics card I have ( Nvidia Geforce 8600 GT according to vista ) and installed the driver that I downloaded from ( Thumbs up for Nvidia!)

Firefox works, but I'm missing on Flash. Hmm. Downloaded flash, which is also very easily available at the makers website ( Thumbs up for Adobe ). had the installer point to /usr/lib/firefox and voila. Works.

when I want to view a video full-screen... Firefox crashes.. and hangs.

2 things annoy me BIG time:
- the crash/hang of Firefox/Flash (dunno which of these two is to blame)
- the " Firefox is already running, but is not responding. To open a new window, you must first close the existing Firefox process, or restart your system. " message.

I did do a restart off X: didn't help. I refuse to restart the system: It should not be necessary to reboot the complete system, just because FF crashed!?

Did a killall firefox didn't help! grrr!
Posted in Uncategorized
Views 1473 Comments 0
« Prev     Main     Next »
Total Comments 0




All times are GMT -5. The time now is 08:00 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration