LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Suse/Novell
User Name
Password
Suse/Novell This Forum is for the discussion of Suse Linux.

Notices



Reply
 
Search this Thread
Old 09-19-2006, 11:51 AM   #1
BarfBag
Member
 
Registered: Nov 2004
Location: Baltimore, MD, USA
Distribution: Ubuntu
Posts: 100

Rep: Reputation: 15
Question Smart is giving me trouble!


I'm going to be taking a course in a couple of weeks that requires me to use SUSE 10.1. I used this version at one time, but went to Ubuntu because I didn't like it. When I was using it, I went through a tutorial posted on Novell's website about setting up Smart. It setup and updated my system flawlessly. This time around, it's everything but.

I couldn't find the tutorial I used last time, so I found a few others. None of them worked right. I finally got Smart installed and added the SUSE online update server (without a tutorial - big help those were). Everything's good now. I can see all the updates. The problem is - I can't get them to install! I click on "Upgrade All" and get a message that says...

Quote:
No interesting upgrades available!
Can someone help me? I want to get my system updated so I can rely on the package management in YaST (which, as you know, is pretty much unusable without the updates).
 
Old 09-19-2006, 12:04 PM   #2
riba43
Member
 
Registered: Feb 2005
Location: Slovenia
Distribution: suse11.0
Posts: 749

Rep: Reputation: 31
maybe you should try "smart update" first and then smart upgrade. Just open terminal window do as root smart update and then upgrade. It worked for me.
 
Old 09-19-2006, 12:15 PM   #3
BarfBag
Member
 
Registered: Nov 2004
Location: Baltimore, MD, USA
Distribution: Ubuntu
Posts: 100

Original Poster
Rep: Reputation: 15
Quote:
Originally Posted by riba43
maybe you should try "smart update" first and then smart upgrade. Just open terminal window do as root smart update and then upgrade. It worked for me.
I just tried that. I get the same message through terminal.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
totem is giving me trouble. Lokathor Debian 0 05-31-2006 11:38 PM
x is giving me trouble with horizontal sync salviadud Linux - Newbie 9 03-14-2005 10:56 AM
HDD < 137GB is giving me trouble! ming0 Linux - Hardware 0 11-19-2004 05:06 AM
Trying to get 1280x1024 but X is giving me trouble. ooagentbender Linux - Newbie 3 05-17-2004 10:42 PM
ProFTPD giving me trouble. freakydude Mandriva 2 08-31-2003 05:47 PM


All times are GMT -5. The time now is 10:15 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration