LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 06-22-2013, 11:19 AM   #1
tamtam
Member
 
Registered: May 2004
Distribution: Slackware.
Posts: 314

Rep: Reputation: 30
Thunderbird and SSL


Having trouble setting up Thunderbird email accounts. Seems that it defaults to none for SSL/TLS. When I select SSL/TLS it cannot verify the accounts settings.

Tried this with couple of my email providers. Know the credentials and such are fine.

I tried the same settings on Fedora and it seems to activate the accounts fine.

Any ideas?
 
Old 06-22-2013, 02:42 PM   #2
tronayne
Senior Member
 
Registered: Oct 2003
Location: Northeastern Michigan, where Carhartt is a Designer Label
Distribution: Slackware 32- & 64-bit Stable
Posts: 2,995

Rep: Reputation: 737Reputation: 737Reputation: 737Reputation: 737Reputation: 737Reputation: 737Reputation: 737
Using Thunderbird for Gmail' pop server, pop.gmail.com, requires Port 995 with SSL/TLS connection security enabled and normal password for authentication method.

The outgoing server (smtp.googlemai.com) requires port 465, your email address, normal password and SSL/TLS connection security.

You'll need to know the appropriate settings for whatever server you're using (they're not the defaults in Thunderbird).

Hope this helps some.

Last edited by tronayne; 06-22-2013 at 02:45 PM.
 
Old 06-23-2013, 04:08 AM   #3
tamtam
Member
 
Registered: May 2004
Distribution: Slackware.
Posts: 314

Original Poster
Rep: Reputation: 30
Thank you for the reply tronayne.

Quote:
Originally Posted by tronayne View Post
Using Thunderbird for Gmail' pop server, pop.gmail.com, requires Port 995 with SSL/TLS connection security enabled and normal password for authentication method.

The outgoing server (smtp.googlemai.com) requires port 465, your email address, normal password and SSL/TLS connection security.

You'll need to know the appropriate settings for whatever server you're using (they're not the defaults in Thunderbird).

Hope this helps some.
I do know the settings and the port. It may well work for gmail but it does not work for any of the accounts I need to set up.

There may be others who are having the same problem, as I tried setting up the same accounts on a different machine also running slackware. I can also set up the accounts in other distros fine.

Last edited by tamtam; 06-23-2013 at 04:16 AM.
 
Old 06-23-2013, 04:50 AM   #4
tamtam
Member
 
Registered: May 2004
Distribution: Slackware.
Posts: 314

Original Poster
Rep: Reputation: 30
Tried a workaround which worked. Thunderbird could not verify the account with SSL. So activated the account with no encryption. Then manually enabled SSL/TLS from Edit > Account Settings.
 
Old 06-23-2013, 04:51 AM   #5
cmyster
Member
 
Registered: Oct 2004
Location: Israel
Distribution: Slackware64-current
Posts: 34

Rep: Reputation: 0
Hi,
A little explanation about the "autoconfig": https://developer.mozilla.org/en-US/...oconfiguration
Furthermore, as long as the ports are open and the client can reach the server and ask it for settings, you should be fine.
Personally I have seen cases that settings up Google IMAP (for my personal account) took a few tries.
If however the same application with the same application version that is compiled with the same version of the email provider database constantly succeeds on Fedora and constantly fails on Slack then it is a different case.
 
Old 06-23-2013, 05:51 AM   #6
tronayne
Senior Member
 
Registered: Oct 2003
Location: Northeastern Michigan, where Carhartt is a Designer Label
Distribution: Slackware 32- & 64-bit Stable
Posts: 2,995

Rep: Reputation: 737Reputation: 737Reputation: 737Reputation: 737Reputation: 737Reputation: 737Reputation: 737
Sorry, I forgot to mention that the automagic set up in Thunderbird doesn't, and I've needed to manually edit the settings (just haven't done it in a long time). Seems like you got it, though, so all should be well that ends, eh? It was a lot easier just doing it manually to begin with before they stuck that "tool" in there, but such is the world of click-'n'-drool, I suppose.

Glad you got it going.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ubuntu 12.04/Thunderbird - Migrate Thunderbird Email & Settings Ineed2know Linux - Newbie 3 05-04-2012 10:59 PM
slack imapd + tls/ssl & thunderbird [GOD]Anck Slackware 4 02-24-2009 02:33 PM
thunderbird not supporting ssl :( PB0711 Linux - Software 3 06-15-2008 07:47 AM
Using thunderbird inbox folders with kmail - thunderbird on linux too slow mtess Linux - Software 1 03-12-2008 10:34 AM


All times are GMT -5. The time now is 12:18 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration