Share your knowledge at the LQ Wiki.
Go Back > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Slackware This Forum is for the discussion of Slackware Linux.


  Search this Thread
Old 07-16-2004, 01:15 PM   #1
LQ Newbie
Registered: Jul 2004
Distribution: Slackware
Posts: 3

Rep: Reputation: 0
Slackware 10 + jdk 1.5

I'm trying to install Java to install project Looking Glass, so i need Java 1.5

following their instalation instructions I downloaded and run this file

# /bin/bash jdk-1_5_0-beta2-linux-i586-rpm.bin

getting this as an error.
error: Failed dependencies:
        glibc >= 2.1.2-11 is needed by jdk-1.5.0-beta2
        sh-utils >= 2.0-1 is needed by jdk-1.5.0-beta2
        fileutils >= 4.0-8 is needed by jdk-1.5.0-beta2
        gawk >= 3.0.4-1 is needed by jdk-1.5.0-beta2
        textutils >= 2.0-2 is needed by jdk-1.5.0-beta2
        /bin/sh is needed by jdk-1.5.0-beta2
went i go to and look for any of those packages I get nothing.

anyone has had this problem, or try to install this and fail to do so? I know i may have problems with looking glass because on their webpage it doesn't says anything about it being test in slackware. but still i want to try.

And since i'm a Java developer I still want to get jdk running

if ur interested in looking glass
Old 07-16-2004, 01:27 PM   #2
LQ Newbie
Registered: Jul 2004
Location: Halden, Norway
Distribution: Slackware 10.0
Posts: 4

Rep: Reputation: 0
Did you try searching in slackware-current? I looked around on the mirrors and found 'glibc-2.3.2-i486-6.tgz' on the first one I could connect to (...seems like they've blocked FTP here... )
Old 07-16-2004, 01:35 PM   #3
LQ Newbie
Registered: Jul 2004
Distribution: Slackware
Posts: 3

Original Poster
Rep: Reputation: 0
isn't slackware-current the same as slackware 10 ????
Old 07-16-2004, 01:42 PM   #4
Registered: Oct 2002
Location: Washington D.C, USA
Distribution: Slack 12, Etch, Gutsy
Posts: 453

Rep: Reputation: 31
It looks to be searching for the dependencies inside the (empty in the case of Slackware) RPM database, or whatever they call it.

Get the Linux self-extracting file (jdk-1_5_0-beta2-linux-i586.bin)


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
installing JDK on Slackware pogopogo Linux - Newbie 3 10-19-2004 02:33 AM
JDK installation pogopogo Linux - Software 2 10-19-2004 12:39 AM
getting jdk for linux. tiredoflogins Linux - Newbie 5 10-05-2004 01:23 PM
installing jdk-1_5_0-linux on slackware 10.0 xmeson Linux - Software 1 10-03-2004 10:01 PM
how to use Jdk 1.3.1 in RH 9 Egyptian_Isis Linux - Newbie 1 11-06-2003 04:15 AM > Forums > Linux Forums > Linux - Distributions > Slackware

All times are GMT -5. The time now is 01:10 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration