LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices


Reply
  Search this Thread
Old 07-04-2006, 11:12 PM   #1
ferradura
Member
 
Registered: Jun 2006
Location: PT
Distribution: CRUX & Slackware
Posts: 100

Rep: Reputation: 15
segmentation fault?


i am getting this message sometimes, can someone tell me what it means? every now and then it breaks the system and i have to reboot
and it`s not about thunderbird because i get it with other apps too

Code:
otar@Slackware:~$ thunderbird
/usr/lib/thunderbird-1.5.0.4/run-mozilla.sh: line 131: 22269 Segmentation fault      "$prog" ${1+"$@"}
 
Old 07-05-2006, 12:20 AM   #2
M$ISBS
Member
 
Registered: Aug 2003
Posts: 834

Rep: Reputation: 30
That had been happening to me. From what I gathered its most likey bad ram. Download memtest86, unzip it and burn it to a cd as an image then boot from it and it will check your memory.

http://www.memtest86.com/
 
Old 07-05-2006, 01:03 PM   #3
quip
Member
 
Registered: Jun 2003
Distribution: Slackware
Posts: 100

Rep: Reputation: 15
I recently got that message from all my mozilla apps (seamonkey, thunderbird, mozilla, and firefox). A lot of searching didn't turn up much except font problems. What I finally found was that it occured because I had an old version of dbus installed. Upgrading it solved the problem.

What other apps is it happening to? Mine happened even after reboots, so it might be unrelated...
 
Old 07-05-2006, 06:40 PM   #4
ferradura
Member
 
Registered: Jun 2006
Location: PT
Distribution: CRUX & Slackware
Posts: 100

Original Poster
Rep: Reputation: 15
Quote:
Originally Posted by quip
I recently got that message from all my mozilla apps (seamonkey, thunderbird, mozilla, and firefox). A lot of searching didn't turn up much except font problems. What I finally found was that it occured because I had an old version of dbus installed. Upgrading it solved the problem.

What other apps is it happening to? Mine happened even after reboots, so it might be unrelated...
It happened with thunderbird and abiword. This last one doesn`t seem very stable to me, and i`ve uninstalled it.
last time it happened with the mail client, but i did`t reboot. After a few hours, when i started it again it worked fine
i don`t have other gecko apps installed so i can`t tell about them.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
C, segmentation fault mattp Programming 37 12-16-2007 10:09 AM
yast segmentation fault, system freezing - nvidia driver at fault? BaltikaTroika SUSE / openSUSE 2 12-02-2005 10:34 AM
segmentation fault ice99 Linux - Software 1 08-19-2005 12:33 PM
Segmentation Fault rupesh_pulikool Linux - Software 7 01-07-2005 06:55 AM
segmentation fault ntduongntd Linux - General 4 11-29-2004 01:00 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware

All times are GMT -5. The time now is 12:50 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration