LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices


Reply
  Search this Thread
Old 02-24-2005, 01:49 PM   #1
firehawk256
LQ Newbie
 
Registered: Nov 2004
Location: Austin, TX
Distribution: Debian testing/sid
Posts: 20

Rep: Reputation: 1
problem with kfloppy


I just installed slack 10.1 with kde 3.3, and I can't get kfloppy to work. I get an error that says "Cannot access /dev/fd0h1440. Make sure the device exists and that you have write permission to it."

I can tell what the problem is, my floppy is /dev/fd0, not /dev/fd0h1440. How do I fix it?

BTW, the x floppy formatter works fine.

Thanks.
 
Old 02-24-2005, 02:44 PM   #2
Artanicus
Member
 
Registered: Jan 2005
Location: Finland
Distribution: Ubuntu, Debian, Gentoo, Slackware
Posts: 827

Rep: Reputation: 31
I remember seeing an entry in the kde changelog, or was it the future plans list, that they will soon "try to make kfloppy usable again".. No matter what ive tried, it just doesnt work.. So if I were you, id be happy with the x floppy tool..

I could be wrong ofcourse, it may be that they allready fixed it.. or not..

Now, the /dev/fd0h1440 entry can be confusing.. The thing is, it actually is fd0, your floppy, but the rest of the numbers are the size in which you are formatting the floppy.. So, make sure you have access rights to the dev.. It might help in your case..

Last edited by Artanicus; 02-24-2005 at 02:46 PM.
 
Old 02-24-2005, 04:53 PM   #3
firehawk256
LQ Newbie
 
Registered: Nov 2004
Location: Austin, TX
Distribution: Debian testing/sid
Posts: 20

Original Poster
Rep: Reputation: 1
Boooooo. I was hoping there was just a config file somewhere that I could edit to fix it. The only thing I could find was a file called kfloppyrc, but that didn't have anything about the device name in it.

I did have another problem with the device permissions at first, but I fixed that.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
kfloppy question Oh Cisco Debian 1 01-01-2005 12:22 AM
Problems with KFloppy TazG Linux - Software 0 08-06-2004 06:40 PM
Kfloppy unable to format floppy under USER SailingGypsy Slackware 3 02-12-2004 06:35 PM
perl problem? apache problem? cgi problem? WorldBuilder Linux - Software 1 09-17-2003 07:45 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware

All times are GMT -5. The time now is 07:41 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration