LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices


Reply
  Search this Thread
Old 06-17-2011, 06:13 PM   #1
Janek566
Member
 
Registered: Jun 2011
Distribution: Ubuntu
Posts: 44

Rep: Reputation: 10
Need help finding network card drivers for EW-7722In


Hello

I'm making a new thread so that more people can see the topic: I have a EW-7722In network card by edimax. There are no drivers on their website. This is the output of the lspci command:

Quote:
00:06.0 Network controller [0280]: Ralink corp. Device [1814:3062]
Subsystem: Edimax Computer Co. Device [1432:7722]
Flags: bus master, slow devsel, latency 32, IRQ 17
Memory at dfff0000 (32-bit, non-prefetchable) [size=64K]
Capabilities: [40] Power Management version 3
Kernel driver in use: rt2800pci
Kernel modules: rt2800pci
Thanks for any help

Janek566
 
Old 06-17-2011, 06:32 PM   #2
pljvaldez
LQ Guru
 
Registered: Dec 2005
Location: Somewhere on the String
Distribution: Debian Wheezy (x86)
Posts: 6,094

Rep: Reputation: 271Reputation: 271Reputation: 271
What distribution and kernel (output of uname -a)?

It appears the driver is already in use (rt2800pci). So what you probably need is some help getting the wireless properties setup. Do you have a "network manager" (or similar) in your menu that lists the device as a valid networking device?
 
Old 06-18-2011, 01:56 PM   #3
Janek566
Member
 
Registered: Jun 2011
Distribution: Ubuntu
Posts: 44

Original Poster
Rep: Reputation: 10
ok so i found somewhere i have to set up a wpa_supplicant. So i set up the file and ran it with:

Code:
wpa_supplicant -Dwert -iwlan0 -c/etc/wpa_supplicant.conf
Now the card fires up with the two diodes but i get 2 errors as well:

Code:
- ioctl[SIOCSIWSCAN]: Device or resource busy
- Failed to initiate AP scan
Anyone got an idea?

Janek566
 
Old 07-14-2011, 04:16 PM   #4
spookypeanut
LQ Newbie
 
Registered: Jul 2011
Posts: 1

Rep: Reputation: Disabled
I'm also trying to get one of these working on 11.04, so all help gratefully received!

EDIT: Ooops, just noticed this is the slackware forum... I'll be on my way.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Finding drivers for my Dynex wireless card smduarte49 Linux - Newbie 7 02-17-2011 11:56 AM
2.6.13 not finding network card 2.4 did nutthick Slackware - Installation 2 11-07-2005 01:39 PM
finding drivers for bt 1040 pci card 9569 Linux - Wireless Networking 0 11-26-2004 11:09 AM
Finding out network card settings Paul_assheton Linux - Networking 3 09-17-2003 02:11 PM
Not finding my Network card Gorbash Linux - Networking 7 09-03-2003 11:33 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware

All times are GMT -5. The time now is 11:57 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration