LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices


Reply
  Search this Thread
Old 11-27-2014, 08:56 AM   #1
Gary Baker
Member
 
Registered: Mar 2007
Location: Whitsett,NC
Distribution: Slackware 14.1 and MINT 17.1
Posts: 105

Rep: Reputation: 3
Question Issues with USB 3.0?


I heard their were issues with USB 3.0. I recently purchased a Gigabyte motherboard with USB 3.0. I wondering if it will work.
 
Old 11-27-2014, 09:32 AM   #2
Didier Spaier
LQ Addict
 
Registered: Nov 2008
Location: Paris, France
Distribution: Slint64-15.0
Posts: 11,115

Rep: Reputation: Disabled
Just try, and if you encounter a real issue, please report here so your experience benefit others.

Last edited by Didier Spaier; 11-27-2014 at 09:33 AM.
 
1 members found this post helpful.
Old 11-27-2014, 09:32 AM   #3
m1m
Member
 
Registered: Jan 2011
Posts: 55

Rep: Reputation: 1
I'm running Slackware 14.1 with generic kernel on GA-B75M-D3V motherboard and usb 3.0 is working ok. I get ~100MB/s when transfering files from my external hdd
 
1 members found this post helpful.
Old 11-27-2014, 11:39 AM   #4
dugan
LQ Guru
 
Registered: Nov 2003
Location: Canada
Distribution: distro hopper
Posts: 11,278

Rep: Reputation: 5346Reputation: 5346Reputation: 5346Reputation: 5346Reputation: 5346Reputation: 5346Reputation: 5346Reputation: 5346Reputation: 5346Reputation: 5346Reputation: 5346
There are no issues with USB 3. I've used a USB 3 hard drive enclosure with Slackware 14.1's stock kernel.
 
1 members found this post helpful.
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
USB Issues: Exit code 21 kills mounting HD. How to USB diskcheck? jimwg Linux Mint 2 05-05-2012 06:41 PM
I have a USB Linksys Wirless-B USB Adapter (WUSB11v4) installation issues! tickerprice2684 Linux - Wireless Networking 2 01-29-2007 11:07 AM
USB jumpdrive/ USB hud-card reader issues o0gnubee0o Linux - Hardware 4 07-03-2005 06:12 PM
USB issues Malibyte Linux - Hardware 1 11-24-2004 01:17 PM
usb mpio - issues loading usb modules edigital Linux - Software 0 02-16-2004 10:00 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware

All times are GMT -5. The time now is 03:28 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration