LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices


Reply
  Search this Thread
Old 09-30-2004, 10:13 PM   #1
RHLinuxGUY
Member
 
Registered: Oct 2003
Distribution: Ubuntu 7.04
Posts: 889
Blog Entries: 1

Rep: Reputation: 30
Flash sound only works in root. Not users.


Like the title says, flash SOUND only works in root. Not in a user. Can someone tell me what what I have to do to get it to work?
 
Old 09-30-2004, 10:52 PM   #2
CroMagnon
Member
 
Registered: Sep 2004
Location: New Zealand
Distribution: Debian
Posts: 900

Rep: Reputation: 33
Does any other sound work as a regular user? Can you play MP3s ok? It not, you probably need to add your user to some sort of audio-permitted group.
 
Old 09-30-2004, 11:21 PM   #3
Navaboy
Member
 
Registered: Sep 2003
Location: Southern California
Distribution: Slackware -current
Posts: 90

Rep: Reputation: 15
http://www.linuxquestions.org/questi...=sound+on+java
This should help you out...............
 
Old 10-01-2004, 04:18 PM   #4
RHLinuxGUY
Member
 
Registered: Oct 2003
Distribution: Ubuntu 7.04
Posts: 889

Original Poster
Blog Entries: 1

Rep: Reputation: 30
Thanx artsdsp mozilla works, I just made a script, and it works, but other web browsers, like my Firefox don't. I'll eventualy get around to fixing this. Thanx for the help!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound no longer works with Flash Lord Zoltar Linux - Software 2 05-12-2005 11:28 AM
Alsa + sound works on root, but not on users! r4f Linux - Software 2 04-02-2005 05:43 AM
startx works for root but not users aldenfuchs Red Hat 3 04-01-2005 10:28 AM
MDK 9.2 IceWM fails to start for users, works for root rabidundead Mandriva 1 02-02-2004 05:13 AM
OpenGL problem, works for root, not users Dusan Linux - Hardware 4 06-22-2003 06:20 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware

All times are GMT -5. The time now is 05:16 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration