LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices


Reply
  Search this Thread
Old 07-14-2020, 02:57 PM   #46
Didier Spaier
LQ Addict
 
Registered: Nov 2008
Location: Paris, France
Distribution: Slint64-14.2.1.2 on Lenovo Thinkpad W520
Posts: 9,431

Rep: Reputation: Disabled

A bit of advice: f2fs users, always run f2fs.fsck -f at boot time, at least after a power outage, cf. this thread.

Last edited by Didier Spaier; 07-14-2020 at 03:54 PM. Reason: s/mkfs.fsck/f2fs.fsck/
 
1 members found this post helpful.
Old 07-14-2020, 04:28 PM   #47
enorbet
Senior Member
 
Registered: Jun 2003
Location: Virginia
Distribution: Slackware = Main OpSys
Posts: 2,939

Rep: Reputation: 3001Reputation: 3001Reputation: 3001Reputation: 3001Reputation: 3001Reputation: 3001Reputation: 3001Reputation: 3001Reputation: 3001Reputation: 3001Reputation: 3001
I haven't a clue if this affects f2fs, or even if you guys are aware (probably, but just in case...) the latest revision of LILO, has liloconfig adding these two lines that could possibly matter here...

Code:
### truncated lilo.conf ##
# Override dangerous defaults that rewrite the partition table:
change-rules
  reset
###
 
1 members found this post helpful.
Old 07-19-2020, 10:14 AM   #48
cwizardone
LQ Guru
 
Registered: Feb 2007
Distribution: Slackware64-current with "True Multilib."
Posts: 5,773

Original Poster
Blog Entries: 1

Rep: Reputation: 3107Reputation: 3107Reputation: 3107Reputation: 3107Reputation: 3107Reputation: 3107Reputation: 3107Reputation: 3107Reputation: 3107Reputation: 3107Reputation: 3107
Quote:
Originally Posted by Didier Spaier View Post
Why not use grub instead of lilo in this case? This should work if running -current.....
I've come to think you are correct. It is time to drop lilo and move on.
When it comes time to do the next "fresh" install, I'll use grub2.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] No package 'x11' found No package 'xext' found No package 'xdamage' found No package 'xfixes' found No package 'x11-xcb' found Jigsaw Linux From Scratch 12 04-25-2019 07:33 AM
lilo 23.2: Fatal: trying to map files from unnamed device 0x001 stf92 Debian 6 04-23-2014 06:26 PM
Warning: The boot sector and map file are on different disks (lilo). stf92 Slackware - Installation 5 07-10-2012 09:13 AM
lilo fatal: first sector..... HmmLinux Linux - General 7 01-08-2009 12:10 PM
"Fatal: empty map section" lilo error kaz2100 Linux - Software 2 12-25-2007 09:42 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware

All times are GMT -5. The time now is 08:07 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration