LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices


Reply
  Search this Thread
Old 12-13-2003, 07:06 AM   #16
kadaver
Member
 
Registered: Nov 2003
Location: Beautiful Northern-sweden (Luleň)
Posts: 90

Rep: Reputation: 15

1) After you recompile the kernel it is generally a good idea to reinstall alsa

2) Try getting the newest alsa-drivers alsa-lib and alsa-utils from www.alsa-project.org, the newest is currently 1.0.0.rc2, when rc1 came it had a bugfix for your specific chipset, that might be it?

3) When installing the drivers remember to specify the card type ex:
'./configure --with-cards=intel8x0 --with-sequencer=yes;make;make install'

4) www.alsa-project.org has all the nessesary info on getting this particular chipset to work
 
Old 12-15-2003, 05:45 AM   #17
laurentbon
Member
 
Registered: Mar 2003
Distribution: Slack 9.1 + Dropline Gnome
Posts: 160

Rep: Reputation: 30
Well, I have installed 1.0 rc1 with just /configure && make && make install and then ran alsaconf. It worked ok.
Does it make a difference from doing

./configure --with-cards=intel8x0 --with-sequencer=yes

I have to say that, though the card works, i am not satisfied with the sound quality. Using alsamixer, if I put the PCM volume channel too high, there is a lot of craking noise. Not too good...

I am definetly going to go through the doc on the alsa site and try to improve the quality..

Thanks for posting tips kadaver
L
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
alsa problems mark_alfred Debian 2 02-16-2005 11:24 PM
Alsa-problems again hanspb Linux - Software 4 11-17-2004 04:24 PM
alsa problems... socket9001 Slackware 1 04-27-2004 12:32 AM
Problems with OSS while trying to avoid problems in ALSA (scratchy sound) GT_Onizuka Linux - General 1 02-05-2004 11:55 PM
ALSA Problems chico58 Linux - Newbie 2 10-31-2003 11:36 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware

All times are GMT -5. The time now is 04:14 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration