LinuxQuestions.org
Latest LQ Deal: Latest LQ Deals
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > MEPIS
User Name
Password
MEPIS This forum is for the discussion of MEPIS Linux.

Notices


Reply
  Search this Thread
Old 05-29-2005, 11:56 AM   #1
FriedLice
LQ Newbie
 
Registered: Nov 2004
Distribution: MEPIS
Posts: 3

Rep: Reputation: 0
Question Canon PowershotA95


Ello there, I'm a new Mepis convert, and the only problem so far is with my camera (canon powersho a95). I have it plugged in, i have the power on, I have everything, but the kde control center, or any other picture program, won't recognize it. Any help?

Last edited by FriedLice; 05-29-2005 at 01:36 PM.
 
Old 05-29-2005, 07:41 PM   #2
Nix_Hard
Member
 
Registered: May 2005
Location: Australia
Distribution: MEPIS
Posts: 48

Rep: Reputation: 15
Canon Powershot A95; connection troubles

Whats your MEPIS version, some hardware info may help.

Digikam supports it in its camera connection wizard.
Gwenview supports it in its camera connection wizard.
http://gwenview.sourceforge.net/
Gwenview can be downloaded via synaptic :-)
Gwenview is a great camera/picture manger.

Camera itself may not be supported under*nix, check these links;
http://www.gphoto.org/proj/libgphoto2/support.php
http://www.teaser.fr/~hfiguiere/linux/digicam.html
http://www.linuxquestions.org/hcl/sh...at=250&ppuser=

Compact Flash [CF] cards are though, you could get a USB card reader to read the CF card.
The camera uses PTP [Picture Transfer Protocol], using digikam/gwenview and setting up to connect to your camera via "USB PTP camera connection" may work. Scroll to bottom of camera choices in Digikam connection wizard.
NH

Last edited by Nix_Hard; 05-29-2005 at 07:47 PM.
 
Old 05-29-2005, 09:28 PM   #3
FriedLice
LQ Newbie
 
Registered: Nov 2004
Distribution: MEPIS
Posts: 3

Original Poster
Rep: Reputation: 0
I kinda got it working now, I have to plug it in, turn it on, set it to camera mode (before power on) THEN quickly change it to picture viewing mode and quickly then start the program searching for the camera.

wierd

I can use f-spot, or digikam like this. I just updated Mepis
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Canon PowerShot A400 - does anyone use it? ditch* Linux - General 7 03-31-2006 09:41 PM
How to get my Canon powershot working woopud Slackware 6 10-01-2005 12:41 AM
Canon Powershot G5 - corruption? beebop Linux - Hardware 1 10-23-2004 02:15 PM
Canon PowerShot S50 oskar_27de Linux - Hardware 0 11-03-2003 04:12 AM
Canon Powershot Cameras psx-dude Slackware 14 08-28-2003 09:28 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > MEPIS

All times are GMT -5. The time now is 05:07 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration