LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva
User Name
Password
Mandriva This Forum is for the discussion of Mandriva (Mandrake) Linux.

Notices


Reply
  Search this Thread
Old 08-09-2004, 08:38 PM   #1
kells80
LQ Newbie
 
Registered: Jun 2004
Location: CT, USA
Distribution: MDK10, SimplyMepis
Posts: 9

Rep: Reputation: 0
boots fine, but won't pull up KDE.


I'm googling & searching as I'm typing this....

My Mandrake 10 boot goes (almost) fine - LILO comes up, all the startup configurations are all [OK], but it hangs right before KDE comes up.

I get a mass of green garbled junk at the top of my screen.

Everything has worked fine before I updated some stuff (from MDK control center) a few days ago and just now restarted.

Something to do with xf86?
 
Old 08-10-2004, 06:53 AM   #2
otish1000c
Member
 
Registered: May 2004
Location: Pennsylvania, USA
Distribution: dual boot.... Mandrake 10.0OE/10.xcooker
Posts: 611

Rep: Reputation: 30
i know there were assorted xf86 updates. fonts, libs, server, etc. it could be you missed something crucial among them. 2 suggestions.........

can you boot into another DE (like Gnome, Icewm, etc.)? if so, use Mandrake Control Center->updates, check all the boxes for the updates (security, bug fixes, upgrades) & see if there's any more xf86 updates available.

if you can't get to any DE, then at a terminal prompt, login as root, connect to the internet & type urpmi xf86 or urpmi xfree & see what's available that way.

one other thought............. are you running a Nvidia card with the Nvidia drivers installed? if so, any time you upgrade a kernel or xf86 stuff, you must reinstall the Nvidia drivers. if that situation applies, try reinstalling the Nvidia drivers.

otis
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't Start KDE, Only Boots To Console HyBriDJoKeR Slackware 9 06-26-2004 06:09 AM
Red Hat 9 Boots Fine, Then Hangs Digital_Err0r Linux - General 1 04-03-2004 12:57 PM
KDE Fails to Awaken After Susie Boots. Turbal Linux - Newbie 4 12-04-2003 02:45 PM
KDE crashes.. linux no longer boots idoubleL Linux - General 4 08-25-2003 11:53 PM
RH 8 - boots fine from floppy, not from Grub equack Linux - Newbie 29 03-26-2003 11:17 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva

All times are GMT -5. The time now is 11:44 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration