LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva
User Name
Password
Mandriva This Forum is for the discussion of Mandriva (Mandrake) Linux.

Notices


Reply
  Search this Thread
Old 09-10-2003, 05:13 PM   #1
ginoitalo
LQ Newbie
 
Registered: Sep 2003
Posts: 3

Rep: Reputation: 0
9.1 install crash on package...


My installation on Mandrake 9.1 keeps stalling/stopping/crashing while on Disc 1 on the x-free 100 DPI font package,
what's the deal ?

any fixes ?
 
Old 09-10-2003, 06:06 PM   #2
Panzerfrost
Member
 
Registered: Aug 2003
Distribution: RedHat 9, Mandrake 9.1, Slackware 9.1
Posts: 81

Rep: Reputation: 15
I've installed Mandrake 9.1 without any problems... Installation can be slow so give it some time if your computer's a slow one. If you are sure it hangs, you'd better checksum your ISOs, maybe they weren't downloaded properly. If it's neither of the two, you might as well wait for a while, for there's a new Mandrake version coming up which might solve that problem for you.
 
Old 09-10-2003, 09:40 PM   #3
ginoitalo
LQ Newbie
 
Registered: Sep 2003
Posts: 3

Original Poster
Rep: Reputation: 0
Well, the PC is a Laptop, Toshiba Tecra 8000
Which should be ok,
I've waited a half hour but the PC wasn't processing at all in that time.
something is messed...

Also, during the install, I told it to boot from a floppy cause win 2000 owns the MBR but I couldn't get the boot.ini working with bootpart. can someone post their boot.ini if they dual boot win2k and a linux distro ?

Thanks again
 
Old 09-12-2003, 03:17 PM   #4
iggy_mon
Member
 
Registered: Aug 2003
Location: PA, USA
Distribution: Mandriva Ubuntu
Posts: 98

Rep: Reputation: 15
well, did you do run a checksum on the iso's? might as well rule out a corrupted download.

crashing at that point reeks of corrupted media since you are MUCH, MUCH more likely to crash earlier when detecting hardware. scratched cd?

why boot from a floppy? both loli and grub are more than capable of loading win2k. and win 3.1 and win 3.0 and win 3.11 and win nt 4.0 and win 95 and win 98 and win 98 second edition, and win me and win xp home, etc, etc, get the picture? a floppy is likely to become damaged and then you have to resort to the cd again.

--cheers
 
Old 09-19-2003, 04:23 PM   #5
Nexus
LQ Newbie
 
Registered: Sep 2003
Posts: 1

Rep: Reputation: 0
Question same issues

I have been having the same issues, except mine seem to be a little more extreme.. mine will get to the packages screen and then the system just hangs... well, you would think that you could restart and everything would be hunky dory. Well, for some reason, my cd-rom now has no power and will not eject. Tried puting the cd drive in another system and it still will not eject.. ok fine, maybe it was a bad cd-rom, so i put another one in and re-run the install... and everything installs great, and i have everything up and going. so i try to intsall it on another system, a newer system, a dell 2.4 ghz p4 system.... and what does it do, it hits that same packages screen and locks. Same thing, cdrom is dead, utterly and completely dead. If anyone else has had this issue let me know, if not the only thing i can figure is that the cd rom has a glitch on it that when certain cdroms read it, it modifies the eeprom on the cdrom effectivly killing it. In my oppinion i think it is a freek accident, im just going to redownload and reburn the cd's at a slower speed to see if that helps.
but any suggestions would be appreciated. thanks.
 
Old 09-20-2003, 12:13 PM   #6
Black_Mage666
LQ Newbie
 
Registered: Sep 2003
Posts: 5

Rep: Reputation: 0
i als have the same problem

when i try to install it ussualy crashed when it's trying to detect the hardware
everything freezes, but the caps lock and numlock keys always start to ficker when lniux crashes :S

sometimes i do get passed the hardware detection, but then it will crash when searching for packages
 
Old 09-20-2003, 06:54 PM   #7
EmmettHR
Member
 
Registered: Jun 2003
Location: Virginia
Distribution: Slackware/RedHat/Mandrake/SuSe
Posts: 91

Rep: Reputation: 15
I also had the Toshiba Tecra 8000. I could not load Mandrake, Red Hat, Slackware, or SuSE on it. But I could Lindows.... but who wants Lindows. It is the video card / monitor disconnect with Linux is the best I could ever figure out. I ultimately gave up on the Toshiba.
 
Old 09-20-2003, 08:09 PM   #8
ginoitalo
LQ Newbie
 
Registered: Sep 2003
Posts: 3

Original Poster
Rep: Reputation: 0
iggy_mon, was correct about the checksum aka. bad download.

For EmmettHR, the Tecra is now running Mandrake 9.1 just fine.
I've also had RH 7.1 on it but Mandrake is perfect for me since I'm not a linux pro (yet anyways)

g.
 
Old 09-20-2003, 08:45 PM   #9
EmmettHR
Member
 
Registered: Jun 2003
Location: Virginia
Distribution: Slackware/RedHat/Mandrake/SuSe
Posts: 91

Rep: Reputation: 15
Glad to hear that you got Mandrake successfully installed on your Toshiba Tecra. As I mentioned, I just gave it up. I have Mandrake running well on a Sony and Red Hat on (of all things) a WinBook. Both of these laptops took SuSE as well as Slackware. Just prefer Mandrake and Red Hat at the moment. But the Toshiba would just go with Lindows. I had trouble with the monitor on my Tecra. Just couldn't get it to really boot up as a functioning box. So, glad that you got to where i couldn't. Good for you....
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Is there a way to install package *groups* post-install (LM10.1) ColKurtz Mandriva 1 02-20-2005 02:28 AM
Fedora Core 2 Install failing during package install Sledge Fedora - Installation 1 06-02-2004 10:23 AM
Does apt-get install <package> upgrade the package if it is already installed? davidas Debian 4 04-05-2004 07:12 PM
xmms crash xine crash mplayer crash paledread Linux - Software 9 03-09-2004 08:09 AM
crash during install booyabazooka Linux - Newbie 1 04-06-2003 11:26 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva

All times are GMT -5. The time now is 09:57 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration