LinuxQuestions.org
Latest LQ Deal: Latest LQ Deals
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking > Linux - Wireless Networking
User Name
Password
Linux - Wireless Networking This forum is for the discussion of wireless networking in Linux.

Notices


Reply
  Search this Thread
Old 07-11-2005, 08:09 AM   #1
moises
Member
 
Registered: Jul 2005
Location: Florida
Distribution: Fedora
Posts: 36

Rep: Reputation: 20
Question Public Wireless, but with "WEP" password


I have a Toshiba Satellite 1415-s173 (IntelP4 1.8G, 512MB, 30G HDD, running WinXP Home and Mandrake LE 2005) The wireless card is internal and I have no idea what type it is, except that it is 802.11b. I got it off of eBay and the drive it came with is not even XP tested, but it works perfect for me. I do not have any type of internet access at home and the place I usually use the net is at the library. Here is where the problem is. There, they issue a network password to every person that wants to use their router. Is the same password for everyone, it just changes everyday. Well, my problem is, how do I set the connection in Linux? In WinXP I just right click the wireless connection icon in the network folder and go to Properties->Wireless tab->Highlight the network name->Properties-> network key-> OK->OK->OK. How do I do this in Mandrake? I tried to set up the card using the wizard and the card receives the signal, but won't connect, because I have no clue where I would input the password. Thanks in advance. Also, I didn't know how to disable the card afterwards, so later when I rebooted, it took few minutes while it was trying to find the network again. How can I set it so its easy to just enable and disable card on the fly instead of using the wizard?
 
Old 07-11-2005, 09:16 AM   #2
mickyg
Member
 
Registered: Oct 2004
Location: UK
Distribution: Ubuntu/Kubuntu
Posts: 249

Rep: Reputation: 30
Read the man page for iwconfig.

This will let you set the password and ESSID details.

To bring the wireless device down type iwconfig wlan0 down as root where wlan0 is the name of your wireless device.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
WEP "key index" in Linux secho Linux - Wireless Networking 1 09-27-2005 11:40 PM
The Simpsons "Springfield" public beta map for Enemy Territory - released! furfurdemon666 Linux - Games 8 12-12-2004 08:21 AM
"Public" OpenLDAP Auth across nework ghight Linux - Software 1 04-22-2004 02:46 PM
Cannot access webserver using "public" address yanar99 Linux - Newbie 2 12-20-2003 08:23 AM
Do not have "Wireless Connection" listed in "Devices" Jason267 Linux - Newbie 8 07-24-2002 11:39 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Networking > Linux - Wireless Networking

All times are GMT -5. The time now is 08:45 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration