LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 01-24-2001, 12:24 PM   #1
ugge
Senior Member
 
Registered: Dec 2000
Location: Gothenburg, SWEDEN
Distribution: OpenSUSE 10.3
Posts: 1,028

Rep: Reputation: 45

I tried to install RH 6.2 on a Dell Lattitude C600, it worked fine except for X. I have upgraded the XFree86 to 4.0.x

Now after some tweaking in config I get the server running using the command X but not through xinit nor startx. The server starts up but hangs and the screen turns black starting in upper right corner.

Hardware:
PIII 750 MHz
Ati Mobility M3, 32 MB AGP
Screen TFT 15,1", manufact. unknown (X once said Samsung...)
 
Old 01-24-2001, 03:00 PM   #2
trickykid
LQ Guru
 
Registered: Jan 2001
Posts: 24,149

Rep: Reputation: 235Reputation: 235Reputation: 235
I don't know about you but I had a hell of a time getting X to work right on my Dell Latitude CPT c. Its only a 333mhz, 128MB of RAM but I finally got it to work with RedHat 7.0, after trying 6.0, 6.2 and a few other Distro's. Anyways, my problem was it was freakin 320x280 and it wouldn't change. It was so large, the Icons were about half the size of the screen itself. 7.0 seem to have cured my problem though.

Oh, mine has a Neomagic card, but the screen I have yet to find out, I just used a Dell Super VGA color in the monitor list.

Later,

Drew
 
Old 08-04-2003, 01:06 PM   #3
digitalb0y
Member
 
Registered: Mar 2003
Distribution: GenMyth
Posts: 36

Rep: Reputation: 15
X11 on Dell using

My Dell Latitude CPiR 400 had no problems with Mandrake 8.0 I also uses the neomagic chipset.

what video driver is Specfied in the /etc/X11/XF86Config-4
Example:

Section "device"
Identifier "neomagic"
Driver "neomagic"
EndSection


Last edited by digitalb0y; 08-04-2003 at 01:16 PM.
 
Old 08-07-2003, 02:22 AM   #4
shamelessnewbie
LQ Newbie
 
Registered: Aug 2003
Location: cali
Posts: 1

Rep: Reputation: 0
I have a Dell c600 w/Suse 8.2 and had a bad time with X11. I could run X when I set the monitor setting to LCD and the resolution to 1024x768@60HZ
 
Old 08-07-2003, 04:15 AM   #5
Sartre
LQ Newbie
 
Registered: Jul 2003
Location: Santa Barbara CA
Distribution: Slackware and Fedora
Posts: 19

Rep: Reputation: 0
Did you guys go to www.premiersupport.dell.com? If you register then log in, you can type in the service tag number on your dell and get all the info on your system, including, I believe, the maker of the components.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
DELL Lattitude CPxJ resolution issue metallica1973 SUSE / openSUSE 2 10-16-2005 03:41 PM
ATI Radeon on Dell Lattitude D600 1-dollar Linux - Hardware 2 08-09-2005 03:55 PM
Dell C600 sound problem w/ Debian rjkfsm Linux - Laptop and Netbook 4 06-07-2005 08:53 AM
dell lattitude CPi 266XT network card question paperdiesel Linux - Laptop and Netbook 25 10-29-2004 03:29 PM
Dell C600 + ATI Rage 128 Mobility + Monitor Problem jcz Linux - Laptop and Netbook 2 01-21-2004 10:15 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 05:37 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration