LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 10-08-2004, 01:15 AM   #1
Lleb_KCir
Senior Member
 
Registered: Nov 2003
Location: Orlando FL
Distribution: Debian
Posts: 1,765

Rep: Reputation: 45
WTF is wrong with debian and mplayer...


i finnaly after days of trying get mplayer to install, but it crashes KDE, so i apt-get install kde again and it fucking removes mplayer and the libarts and libarts-alsa mplayer needs to fucking run.

WTH is wrong with this picture..

hell ya im a bit vexed atm.
 
Old 10-08-2004, 11:21 AM   #2
Lleb_KCir
Senior Member
 
Registered: Nov 2003
Location: Orlando FL
Distribution: Debian
Posts: 1,765

Original Poster
Rep: Reputation: 45
adding a set of links so there is some history as to my utter frustration:

first thread asking for clicky media box

desktop res issue

trying to get mplayer to install

failed attempt to manualy install mplayer

apt-get still not working properly and ZERO responce from LQ

a temporary success

no sound

turned out the MB had onboard sound. when i formatted and started from scratch as per an others sujestion i had sound in KDE, but when i finnaly got mplayer to install in the proccess of installing libarts and an other dependancy for mplayer it uninstalled about 3 different files and screwed up my KDE...

so now i am stuck. i can have mplayer, but it will not work because KDE is no longer working due to installing mplayer, and i cant have KDE because it removes mplayer.

talk about a bad circle logic programing by linux. that is just horrid coding no matter what world you come from.

so what am i supposed to do? how can i have both if both uninstall parts or all of each other?
 
Old 10-08-2004, 04:45 PM   #3
elleon30033
LQ Newbie
 
Registered: Jun 2004
Posts: 11

Rep: Reputation: 0
My dear frustrated compadre. I feel your pain. Took me forever to settle the Mplayer/.gmplayer quandary.
Here is the solution....I hope you are sitting up in your chair...its so simple it will make you sick to
your stomach. I am assuming you are using redhat, fedora....ok, do a google search for yum, download
the rpm for your distrobution and save it in your home directory......install the sucka....open a terminal
su....password....then type "yum update"......after it does its thing type "yum upgrade"....this one will
take a long time so go out to a movie or go to sleep or something.....after that is done reboot...reboot
reboot...only once but make sure you reboot.....after the reboot, opern the terminal again..su...password
type in "yum install mplayer".......then come back and tell me thanks.......
 
Old 10-08-2004, 04:49 PM   #4
elleon30033
LQ Newbie
 
Registered: Jun 2004
Posts: 11

Rep: Reputation: 0
jezz, i just noticed its debian. you can't use apt-get to install it ? I'm not familiar with debian and feel
like an idiot for not noticing the distro, i looked at your sig....anyway, i am familiar with the prob mplayer
can bring...its a great proggie once its working....sorrry i'm no help
 
Old 10-08-2004, 05:48 PM   #5
Lleb_KCir
Senior Member
 
Registered: Nov 2003
Location: Orlando FL
Distribution: Debian
Posts: 1,765

Original Poster
Rep: Reputation: 45
np, yeah YUM is great in the RH world. i had zero problems getting mplayer setup on 2 RH9 boxes and 1 whitebox3 system.

my utter frustrations comes from the fact that if i install KDE, then try to install mplayer it uninstalls/removes portions of KDE thus making it no longer run. then when i try to reinstall KDE, KDE uninstalls ALL of mplayer and its dependancies.

how stupid is that...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
tv stream on Mplayer - all wrong Ligius Linux - Software 2 11-06-2004 09:07 PM
wtf is wrong with the 'make' command? santasballz Linux - Newbie 16 02-10-2004 09:49 PM
WTF is wrong with you anti riaa people? BajaNick General 91 09-15-2003 11:20 AM
apt-get, mplayer, ancient mozilla - WTF?? itsjustme Linux - Software 8 08-03-2003 09:59 PM
Mplayer - What am I doing wrong here? shassouneh Linux - Software 12 02-23-2003 05:52 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 10:11 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration