LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 04-02-2006, 05:05 PM   #1
nouse66
Member
 
Registered: Feb 2003
Location: O.C., CA
Distribution: Kubuntu
Posts: 70

Rep: Reputation: 15
Wine slow to startup


I'm running Wine 0.9.10 on Kubuntu 5.1 and when I try to run winecfg or a windows program such as dvdshrink it takes several minutes before anything happens. Does anyone know what could be causing this?

I ran strace on the wine process while it was sitting there doing nothing for 4 minutes and, for what it's worth, it's stuck on this call:
Quote:
connect(11, {sa_family=AF_INET, sin_port=htons(631), sin_addr=inet_addr("127.0.0.1")}, 16 <unfinished ...>
i have no idea what that could be doing though
 
Old 04-02-2006, 05:30 PM   #2
nouse66
Member
 
Registered: Feb 2003
Location: O.C., CA
Distribution: Kubuntu
Posts: 70

Original Poster
Rep: Reputation: 15
that other trace was on wine-preloader.
as that is happening, wineserver is here:
Quote:
gettimeofday({1144016729, 870459}, NULL) = 0
epoll_wait(6, <unfinished ...>
 
Old 04-02-2006, 05:47 PM   #3
tamoneya
Member
 
Registered: Jan 2005
Location: MA
Distribution: Ubuntu 7.10
Posts: 558

Rep: Reputation: 31
you could try an update of wine. 0.9.11 cam out recently. Sometimes updates will fix some configuration error you have.
 
Old 04-02-2006, 11:10 PM   #4
Mojojo
Member
 
Registered: May 2003
Location: Philadelphia/PA
Distribution: Arch
Posts: 452

Rep: Reputation: 35
Wine is supposed to give you the impression of windows and windows=slow as balls!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Startup is very slow darknails Fedora 2 07-08-2007 02:51 PM
Slow startup Dosenwurst Debian 3 06-15-2005 07:09 AM
Slow startup sdat1333 Mandriva 2 11-24-2004 09:38 AM
X startup really slow ryedunn Mandriva 2 03-05-2004 04:27 PM
slow xfree86 startup raghugs Red Hat 1 09-01-2003 01:43 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 02:31 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration