LinuxQuestions.org
Latest LQ Deal: Latest LQ Deals
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 08-14-2009, 10:01 AM   #1
whschimmel
Member
 
Registered: May 2004
Location: Netherlands
Distribution: kUbuntu 19.10
Posts: 47

Rep: Reputation: 15
Windows 7 with OpenSUSE11 network


Hi,

I'm using a network with three computers

PC1: Windows 7
PC2: OpenSUSE11
LAPTOP: OpenSUSE11

when I use PC2 or my LAPTOP I can see and edit files in the shares of PC1.

But when I try to playback video on PC2 or my LAPTOP from a samba share on PC1, I get the following error:

VLC: Your input could not be opened: VLC could MRL 'smb: / / wouter-7pc / E Station / Downloads / Sliders / Bonus material / origin-TV ad.mov' could not be opened. Check the log for details.

KAFFEINE / XINE:
16:56:44: xine: cannot find input plugin for MRL [smb://wouter-7pc/E%2520Station/Downloads/Sliders/Bonus%2520material/origin-tv-ad.mov]

16:56:44: xine: input plugin cannot open MRL [smb://wouter-7pc/E%2520Station/Downloads/Sliders/Bonus%2520material/origin-tv-ad.mov]

16:56:44: xine: found input plugin : CIFS/SMB input plugin based on libsmbclient

The problem occured after installing Windows 7 Ultimate. When I was using Windows XP Pro (SP3) it was possible to playback video on PC2 or my laptop from a samba share on PC1.


Anybody knows how to solve this problem?

Tnx,

Wouter
 
Old 08-22-2009, 08:17 AM   #2
Pearlseattle
Member
 
Registered: Aug 2007
Location: Zurich, Switzerland
Distribution: Gentoo
Posts: 997

Rep: Reputation: 130Reputation: 130
Hello
I remember having a similar problem with samba - couldn't play movies from PC1 (linux) when mounting the drive located on PC2 (linux) through samba.
In my case in the end I switched to NFS3, and later to NFS4 as it was much faster (I now get ~75MB/s), especially if compared to Samba/CIFS.
In your case try to search in Google. These links might help you:
http://xbmc.org/forum/showthread.php?t=30798
http://ubuntuforums.org/archive/index.php/t-306829.html
And if everything fails, give it a try with an nfs server on windows (didn't try it out - no clue if that still works, especially under win7): http://www.hanewin.de/nfs-d.htm
Good luck... .

Last edited by Pearlseattle; 08-22-2009 at 08:19 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
problem in opensuse11.1 vehicle Linux - Newbie 5 06-29-2009 04:16 AM
suseplugger in opensuse11? itguy12 SUSE / openSUSE 1 06-10-2009 02:08 PM
Can connect to the internet but not local network. OpenSuse11 gprecht Linux - Networking 2 02-12-2009 08:06 AM
opensuse11.1 loses network connection but retains ip address kaplan71 SUSE / openSUSE 6 01-16-2009 09:45 AM
OpenSuse11 Question cxiii SUSE / openSUSE 2 06-26-2008 11:42 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 06:35 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration