LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 10-23-2003, 11:22 AM   #1
linux-info
LQ Newbie
 
Registered: Oct 2003
Posts: 3

Rep: Reputation: 0
Why is my sound playing too fast in Red Hat 9?


I have recently installed Red Hat 9. The sound worked fine just after installation, and then I ran various updates using apt-get (and synaptic on top). Those updates actually fixed some mouse problems I was having... sorry, I don't remember exactly what updates were done. I am fairly new to Linux... I use it for my desktop/laptop, but I haven't been into the whole administration/configuration thing much.

Anyway, now the sound for xmms and for other applications runs much faster than it should. I feel like I'm watching Alvin and the chipmunks on Saturday cartoons again. A collegue of mine mentioned switching sound drivers in xmms to see if it had an effect, but alas, to no avail. It didn't make a difference (except with some of the drivers nothing worked).

Does anyone have any ideas? What information should I give to help? How do I obtain it?
 
Old 10-23-2003, 12:47 PM   #2
yorkhep
LQ Newbie
 
Registered: Oct 2003
Posts: 1

Rep: Reputation: 0
I had the same problem. First download the newest rpms from http://www.xmms.org/download.php
and install them (I use rpm -Uvh rpmname.rpm but I am not sure if that is the best method of installation).
Once installed launch xmms. Click on the 'o' which should allow you to select preferences. Go to the 'Audio I/O Plugins' tab and look for 'Output Plugin'. The default selection is set to 'Disk writer ..' change this to OSS Driver and that shoudl work. (It worked for me)
 
Old 10-23-2003, 01:11 PM   #3
linux-info
LQ Newbie
 
Registered: Oct 2003
Posts: 3

Original Poster
Rep: Reputation: 0
I tried that after getting your reply, thank you for trying, but it didn't make a difference. Any other ideas? Anyone?
 
Old 10-23-2003, 01:21 PM   #4
red hat-ziggis
LQ Newbie
 
Registered: Oct 2003
Posts: 9

Rep: Reputation: 0
right clike the xmms and set the plugin to active the new mpeg plug in i think its caled mpeg 123 or someting like that when you right clike on your xmms go to option then preference then select plug inn activate it then aply alsow make shure your on kde desktoop
 
Old 10-23-2003, 01:45 PM   #5
linux-info
LQ Newbie
 
Registered: Oct 2003
Posts: 3

Original Poster
Rep: Reputation: 0
That didn't work either. Thank you for trying. I use Gnome desktop actually, and that is what I have used for the last 6 months. Sound never had a problem, until a few days ago. As I mentioned, I installed RH9, instead of RH8 (clean install, not update). The sound worked fine, and then I updated some packages using apt-get. Even after that, I thought sound worked fine, but I don't remember exactly when it stopped. This problem is not just with xmms, but other applications with sound too.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
SiS 7012 sound playing too fast (clock issue?) gundelgauk Linux - Hardware 5 01-06-2005 09:50 PM
Linux Red Hat 9 start up problem - Init ID X respawning too fast RahmanJan Red Hat 2 08-14-2004 09:06 PM
How P IV system work fast with Red Hat Linux 8, I recompile the kernel also. benoy4007 Red Hat 2 06-12-2004 04:49 AM
red hat 7.3 slow on fast pc DAChristen29 Linux - General 2 01-22-2003 11:17 PM
playing video files in Red Hat 7.2 CrazyGod Linux - Newbie 3 02-24-2002 06:54 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 06:03 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration