LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 10-06-2004, 10:54 PM   #1
wlaw
Member
 
Registered: Jun 2004
Location: HK
Distribution: Ubuntu
Posts: 242

Rep: Reputation: 30
Where can I get the file libcrypto.so.4 ?


I got the following message when I typed rpm -Uvh jpilot-0.99.7-1.i386.rpm

error: Failed dependencies:
libcrypto.so.4 is needed by jpilot-0.99.7-1

Howevre, how to get libcrypto.so.4 ???

Thank you !

I am running Mandrake Linux 10 !
 
Old 10-06-2004, 10:56 PM   #2
SirSlappy
Member
 
Registered: Jun 2003
Location: Glendale AZ
Distribution: Slackware 10
Posts: 153

Rep: Reputation: 30
google

First tip for using linux, man. GOOGLE

Search for a libcrypto.so.4 RPM, man


www.rpmfind.net
www.google.com


Please search google first.

Thanks
 
Old 10-06-2004, 11:00 PM   #3
emailssent
Member
 
Registered: Sep 2004
Posts: 312

Rep: Reputation: 30
wlaw,

try to get jpilot tar file and install through that becz it is difficult to fullfill rpm dependency , becz as u fullfill 1 requirement it ask's for another.
 
Old 10-07-2004, 11:43 AM   #4
wlaw
Member
 
Registered: Jun 2004
Location: HK
Distribution: Ubuntu
Posts: 242

Original Poster
Rep: Reputation: 30
Quote:
Originally posted by emailssent
wlaw,

try to get jpilot tar file and install through that becz it is difficult to fullfill rpm dependency , becz as u fullfill 1 requirement it ask's for another.
Thank you for your suggestion. I've downloaded the tar file and install through. However, I got the following error .

checking for gtk-config... no
checking for GTK - version >= 1.2.0... no
*** The gtk-config script installed by GTK could not be found
*** If GTK was installed in PREFIX, make sure PREFIX/bin is in
*** your path, or set the GTK_CONFIG environment variable to the
*** full path to gtk-config.
configure: error: *** GTK >= 1.2.0 not found ***



What can I do now ?
 
Old 10-07-2004, 12:30 PM   #5
emailssent
Member
 
Registered: Sep 2004
Posts: 312

Rep: Reputation: 30
try this,

#rpm -qa|grep gtk

run the above command to find whether the gtk package is installed on your system or not, it not then first intall gtk and then install jpilot...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
libcrypto.so.0.9.7 dh233 Linux - Software 5 09-16-2005 08:42 AM
Libcrypto? johnnydangerous Fedora 4 02-09-2005 11:42 AM
libcrypto.so.4 conflicts with libcrypto.so.2 for hp driver sid_datta Linux - Newbie 0 07-25-2003 07:06 AM
Where can I get libcrypto.so.4? WorldBuilder Linux - Software 3 07-18-2003 10:14 PM
libcrypto and libssl thanko Linux - Software 2 03-13-2002 12:16 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 05:23 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration