LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 03-07-2008, 10:57 AM   #1
_ AsiF
Member
 
Registered: Nov 2006
Location: Malaysia
Posts: 47

Rep: Reputation: 15
Unhappy VTE detection error


Hi guyz,,

i'm installing anjuta 2.2.3 from source , on fedora 8,,,

at the rnd of ./configure,,, it show error msg like :

//--

checking for VTE... configure: error: Package requirements (vte >= 0.9.0) were not met:

No package 'vte' found

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables VTE_CFLAGS
and VTE_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.

--//

But I already installed vte 0.16.12 successfully also from source !

So then y it can not detect the latest version ? and wot should I do ?

Tnx !
 
Old 03-07-2008, 11:48 AM   #2
_ AsiF
Member
 
Registered: Nov 2006
Location: Malaysia
Posts: 47

Original Poster
Rep: Reputation: 15
Is that i'm missing some steps in between ?
 
Old 03-07-2008, 08:04 PM   #3
_ AsiF
Member
 
Registered: Nov 2006
Location: Malaysia
Posts: 47

Original Poster
Rep: Reputation: 15
No ONe can help ??
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Hard Disk Detection error dupree Linux - Hardware 7 07-06-2005 08:16 PM
Unable to compile vte-0.11.10 powerloony Linux - Software 2 01-25-2005 04:56 AM
GRUB and RAM Detection Error RockM66 Linux - Hardware 2 01-22-2005 09:52 AM
Trouble compiling vte-0.11.10 emu_123 Linux - Software 1 12-07-2003 12:41 AM
vte-0.11.10-1.i386.rpm conflicts its older version and gnome-terminal sybatter Linux - Software 0 12-06-2003 07:47 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 04:51 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration