LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 05-02-2014, 06:45 PM   #1
zimbot
Member
 
Registered: Nov 2005
Location: cincinnati , ohio . USA
Distribution: ubuntu , Opensuse , CentOS
Posts: 179

Rep: Reputation: 17
VLC on ubuntu 12.04


Friends,

I have a few ubuntu 12.04 systems with vlc

most are good
but there is one that i built and the VLC is ....goofed

it will not play 10 bit avi nor mkv
but my other syetems will

my vlc is 2.0.10 twoflower

I have tried to unInstall and reInstall

no luck

sometimes it will crash and complain about

libavcodec.so.53.9.0 libavutil.so.51.11.0

------------

I * i may have NOT said ok to --something vital at the time of build -- is that possible

thanks
 
Old 05-03-2014, 04:20 PM   #2
snowday
Senior Member
 
Registered: Feb 2009
Posts: 4,667

Rep: Reputation: 1409Reputation: 1409Reputation: 1409Reputation: 1409Reputation: 1409Reputation: 1409Reputation: 1409Reputation: 1409Reputation: 1409Reputation: 1409
Well, the stable and supported VLC for Ubuntu 12.04 is VLC 2.0.8-0ubuntu0.12.04.1. So the obvious questions are: does the supported 2.0.8 also crash? and: how/why did you install 2.0.10?
 
Old 05-04-2014, 08:25 PM   #3
DJ Shaji
Member
 
Registered: Dec 2004
Location: Yo Momma's house
Distribution: Fedora Rawhide, ArchLinux
Posts: 517
Blog Entries: 15

Rep: Reputation: 106Reputation: 106
Did you install from source? These are part of the ffmpeg project, so you need to download and install the latest version of ffmpeg and then recompile vlc.
 
Old 05-06-2014, 01:58 PM   #4
zimbot
Member
 
Registered: Nov 2005
Location: cincinnati , ohio . USA
Distribution: ubuntu , Opensuse , CentOS
Posts: 179

Original Poster
Rep: Reputation: 17
I *think i did have
does the supported 2.0.8 and it also behaved badly
I will chck on that.
maybe uninstall - rollback to does the supported 2.0.8 via repo
 
Old 05-06-2014, 02:01 PM   #5
zimbot
Member
 
Registered: Nov 2005
Location: cincinnati , ohio . USA
Distribution: ubuntu , Opensuse , CentOS
Posts: 179

Original Poster
Rep: Reputation: 17
Did I install from source?
no i think i got a deb from the vlc site ...as i recall ( unsure )

These are part of the ffmpeg project,
I have the 'real' ffmpeg from source

in fact the error that I spoke of earlier was not installing the repo installed ffmpeg -- which is really avcon ... or something like that.

so since I have a good "real ffmpeg" (ffmpeg.org etc)
maybe I should uninstall vlc via the manager
and install vlc from source??
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
VLC is not installing in Ubuntu vynel Linux - Software 9 08-09-2011 08:47 AM
vlc problem in ubuntu 9.10 Heart Break Kid Linux - Newbie 1 02-16-2011 09:31 AM
vlc player for ubuntu lipson4u Linux - Software 1 01-31-2010 11:16 PM
VLC error: VLC could not open the file "/usr/share/vlc/skins2/text.bmp". brjoon1021 Ubuntu 1 01-14-2009 11:48 PM
how to install VLC on Ubuntu yuva3d Linux - Newbie 2 05-18-2008 04:22 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 04:02 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration