LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 09-11-2013, 01:43 PM   #1
cheamitk
LQ Newbie
 
Registered: Sep 2013
Posts: 2

Rep: Reputation: Disabled
Ubuntu on my VMPlayer was working but now its not able to boot up


I installed Ubuntu 12.0.4 on my Windows machine through VMPlayer and it worked very well for some time. However, it suddenly stopped working. Basically Ubuntuwill not boot up. If I click on Ubuntu screen , everything will hang.

Please suggest a solution so that I do not loose my data on Ubuntu and able to work with than again.

Thanks
Amit
 
Old 09-12-2013, 05:57 AM   #2
eklavya
Member
 
Registered: Mar 2013
Posts: 633

Rep: Reputation: 141Reputation: 141
You haven't mentioned the error. what is the error on the screen?

Have you checked the free space? Is it more than sufficient for ubuntu?

Go on command prompt using recovery mode? Here you can transfer your valuable data on other drive if you have to install it again.
 
Old 09-12-2013, 10:47 AM   #3
cheamitk
LQ Newbie
 
Registered: Sep 2013
Posts: 2

Original Poster
Rep: Reputation: Disabled
Actually there was no error message. As I said, it tried to boot up and the reddish Ubuntu 12.0.4 background came but it hanged there. No login box came to ge ahead.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
VMplayer not working in Crunchbang 10 FlexBuffChest92 Linux - Software 3 06-24-2013 05:34 PM
VMPlayer, Ubuntu 12.X DrDwayne Linux - Virtualization and Cloud 1 07-02-2012 07:57 PM
Internet is not working on VMPlayer for Ubuntu10.04 but working for Fedora12 aluvalassuman185 Linux - Desktop 11 02-21-2011 08:25 AM
anyone got vmplayer working on Slackware 13? Kristian2 Slackware 4 02-12-2010 05:09 AM
Ubuntu 7.10 compiz and vmplayer problem mauaga Ubuntu 6 03-27-2008 06:55 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 05:23 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration