LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 09-11-2014, 09:55 AM   #1
szboardstretcher
Senior Member
 
Registered: Aug 2006
Location: Detroit, MI
Distribution: GNU/Linux systemd
Posts: 4,278

Rep: Reputation: 1694Reputation: 1694Reputation: 1694Reputation: 1694Reputation: 1694Reputation: 1694Reputation: 1694Reputation: 1694Reputation: 1694Reputation: 1694Reputation: 1694
"Too many levels of symbolic links" when piping


ls -alh gives the expected output in my directory. No errors. But when using a pipe after the command, it errors like this:

Code:
root@web:/this/01# ls -alh|wc -l
ls: reading directory .: Too many levels of symbolic links
130
Where do I go from here to troubleshoot?
 
Old 09-11-2014, 11:03 AM   #2
szboardstretcher
Senior Member
 
Registered: Aug 2006
Location: Detroit, MI
Distribution: GNU/Linux systemd
Posts: 4,278

Original Poster
Rep: Reputation: 1694Reputation: 1694Reputation: 1694Reputation: 1694Reputation: 1694Reputation: 1694Reputation: 1694Reputation: 1694Reputation: 1694Reputation: 1694Reputation: 1694
I've decided to go to the QNAP vendor for help on this issue. Here is the link to that forum, in case it gets solved:

http://forum.qnap.com/viewtopic.php?f=45&t=97475
 
Old 09-12-2014, 11:24 AM   #3
szboardstretcher
Senior Member
 
Registered: Aug 2006
Location: Detroit, MI
Distribution: GNU/Linux systemd
Posts: 4,278

Original Poster
Rep: Reputation: 1694Reputation: 1694Reputation: 1694Reputation: 1694Reputation: 1694Reputation: 1694Reputation: 1694Reputation: 1694Reputation: 1694Reputation: 1694Reputation: 1694
QNAP sucks ass. Buy a SAN. The support is laughable, and their community forum is full of assholes.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] HELP! "The target doesn't support symbolic links." joint Ubuntu 33 09-21-2012 09:20 AM
how to deal with a problem says ".bashrc: Too many levels of symbolic links" charlottew Linux - Newbie 4 09-03-2012 06:42 PM
"Too many levels of symbolic links" Problem Corallis Linux - Newbie 5 07-12-2004 01:18 PM
ProFTPD - "Too many levels of symbolic links" orange400 Linux - Software 5 04-29-2004 06:55 AM
Can't mount CDROM: "Too many levels of symbolic links" wycolorado Linux - Newbie 10 08-15-2003 10:56 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 10:05 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration