LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 04-19-2005, 12:43 PM   #1
dj9928
Member
 
Registered: Mar 2005
Location: Northern Ireland
Distribution: Simply Mepis 3.3
Posts: 49

Rep: Reputation: 15
Stupid Question!!


When running applications such as Limewire,is there anyway to put and icon on the desktop that I can click to access the application rather than having to open a terminal window etc?
 
Old 04-19-2005, 12:46 PM   #2
munthe
Member
 
Registered: Apr 2005
Location: Denmark
Distribution: Gentoo
Posts: 38

Rep: Reputation: 15
In gnome just right click and click 'make shortcut' (or some thing similar, I dind't use gnome om english) then type the command the buttom should create, etc. 'limewire'.
 
Old 04-19-2005, 01:04 PM   #3
dj9928
Member
 
Registered: Mar 2005
Location: Northern Ireland
Distribution: Simply Mepis 3.3
Posts: 49

Original Poster
Rep: Reputation: 15
Hi im using kde 3.4 and im a complete newbie
 
Old 04-19-2005, 01:14 PM   #4
perfect_circle
Senior Member
 
Registered: Oct 2004
Location: Athens, Greece
Distribution: Slackware, arch
Posts: 1,783

Rep: Reputation: 53
Quote:
Originally posted by dj9928
Hi im using kde 3.4 and im a complete newbie
WHat about right click, create new-> application launcher or something like that.
 
Old 04-19-2005, 01:15 PM   #5
dj9928
Member
 
Registered: Mar 2005
Location: Northern Ireland
Distribution: Simply Mepis 3.3
Posts: 49

Original Poster
Rep: Reputation: 15
Hi,I got LImewire installed but it never connects,any ideas? It just says connecting but never connects
 
Old 04-19-2005, 01:16 PM   #6
munthe
Member
 
Registered: Apr 2005
Location: Denmark
Distribution: Gentoo
Posts: 38

Rep: Reputation: 15
That's the kde way and would also work.
 
Old 04-19-2005, 01:18 PM   #7
munthe
Member
 
Registered: Apr 2005
Location: Denmark
Distribution: Gentoo
Posts: 38

Rep: Reputation: 15
Quote:
Originally posted by dj9928
Hi,I got LImewire installed but it never connects,any ideas? It just says connecting but never connects
This has nothing with this thread to do, try to make a new thread and you would get a lot more of answers.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Stupid, stupid question; I lost Klaptop. :( Surfrider Slackware 2 08-31-2005 09:12 PM
probably a stupid question mrchaos Slackware 11 04-22-2005 05:59 PM
Stupid Dumb Stupid Question... drigz Linux - Software 3 09-23-2004 03:09 PM
stupid question amadkow General 6 05-28-2004 07:11 PM
stupid question but karlos007 Linux - Newbie 1 05-11-2004 04:26 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 07:36 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration