LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 05-09-2003, 05:56 PM   #1
Crickit
Member
 
Registered: Apr 2003
Location: A whole lot of nowhere.
Distribution: Mandrake 9.1
Posts: 58

Rep: Reputation: 15
Startup sound stopped playing.


This is a minor problem, but I'm also wondering how it could have happened.
While KDE is starting up, and the splash screen is displayed, it plays a startup sound.

But now it doesn't anymore. It just didn't play one time when I started the computer, and hasn't worked since. Any idea how to fix this, as well as what might have caused it?
 
Old 05-09-2003, 09:20 PM   #2
bulliver
Senior Member
 
Registered: Nov 2002
Location: Edmonton AB, Canada
Distribution: Gentoo x86_64; Gentoo PPC; FreeBSD; OS X 10.9.4
Posts: 3,760
Blog Entries: 4

Rep: Reputation: 78
Jeez, I have the opposite problem. I've been trying for weeks to turn mine off....I have my home stereo hooked up to my box to listen to oggs, and I always forget to turn the volume down when booting...he he

Anyway, if anyone knows where the settings for kde startup sounds are it would help both of us I reckon....
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
My RealPlayer stopped playing swf files Raafi Linux - Software 0 06-29-2005 05:41 PM
Mplayer stopped playing my mp3s dr_zayus69 Linux - Software 7 05-26-2005 01:47 PM
suse 9.1 stopped at startup ungua SUSE / openSUSE 4 10-21-2004 05:23 AM
Xine Stopped playing my subtitles?! false-hopes Linux - Software 0 04-25-2004 06:53 PM
Sound outputing when mic is used, but no output when playing a sound file medo Linux - Hardware 0 04-17-2004 08:33 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 09:03 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration