LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 11-24-2004, 06:21 PM   #1
midgcool
Member
 
Registered: Nov 2004
Location: Cambridge, United Kingdom
Distribution: Ubuntu 5.04
Posts: 77

Rep: Reputation: 15
Removing Glib


Hello

Right im just getting used to Linux after 10 years of Windows, anyway im on Mandrake 10.0, and I have installed Glib twice, I think I have 1.2.2 and 2.2.10????, something like that, anyway I need to remove one of them because XMMS won't install with both...so yeh how do I get rid of it?

Cheers
 
Old 11-24-2004, 06:30 PM   #2
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,417

Rep: Reputation: 1981Reputation: 1981Reputation: 1981Reputation: 1981Reputation: 1981Reputation: 1981Reputation: 1981Reputation: 1981Reputation: 1981Reputation: 1981Reputation: 1981
this won't be the case, this will not be what xmms is complaining about. it is correct to have these two versions installed. please provide the actual error message you are recieving.
 
Old 11-25-2004, 02:55 AM   #3
midgcool
Member
 
Registered: Nov 2004
Location: Cambridge, United Kingdom
Distribution: Ubuntu 5.04
Posts: 77

Original Poster
Rep: Reputation: 15
Well I dont have the problem any more, as I installed it from an RPM and not a tar.gz however I am also trying to install Hotwayd so I can use Thunderbird to check Hotmail, and I got this erorr when installling from an RPM and a similar one from a Tar.gz, I cant find this sasl thing anywhere?

Some package requested cannot be installed:
hotwayd-0.8-1.i386 (due to unsatisfied cyrus-sasl-devel[>= 2.0.0])
do you agree ?
 
Old 11-25-2004, 08:41 AM   #4
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,417

Rep: Reputation: 1981Reputation: 1981Reputation: 1981Reputation: 1981Reputation: 1981Reputation: 1981Reputation: 1981Reputation: 1981Reputation: 1981Reputation: 1981Reputation: 1981
how hard did you look?
http://www.google.com/search?hl=en&q=cyrus-sasl-devel
 
Old 11-25-2004, 11:18 AM   #5
midgcool
Member
 
Registered: Nov 2004
Location: Cambridge, United Kingdom
Distribution: Ubuntu 5.04
Posts: 77

Original Poster
Rep: Reputation: 15
Yeh I found that but its for SUSE and Im on mandrake, does this matter?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
xmms install (needs glib>1.22), just installed glib 2.4.8 and still get error message eskiled Linux - Software 2 12-19-2005 10:12 PM
can't install gtk 2.4.4: "Requested 'glib-2.0 >= 2.4.0' but version of GLib is 2.2.3 webazoid Linux - Software 0 07-15-2004 07:07 PM
Removing old version of Glib authenticgeek Linux - Newbie 1 09-24-2003 03:05 AM
Removing an old version of glib authenticgeek Linux - Software 3 09-18-2003 04:32 PM
Removing Old Version of Glib Subleak Linux - Newbie 1 08-10-2003 04:31 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 03:57 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration