LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 05-30-2015, 10:32 AM   #1
cajunchief
Member
 
Registered: Sep 2010
Posts: 233

Rep: Reputation: 0
Problem installing plugins


TO ALL,

I am on a centos 6.6 64bit generic cpu and am having a problem getting my plugins to show up when I install them. I do an "aboutlugins" and get the following on my screen:


Installed plugins
Find updates for installed plugins at mozilla.com/plugincheck
OpenH264 Video Codec provided by Cisco Systems, Inc.

File: 1.4
Path: /home/rybo/.mozilla/firefox/ob37257l.default/gmp-gmpopenh264/1.4
Version: 1.4
State: Enabled
Play back web video and use video chats.

MIME Type Description Suffixes
----------------------------------------------------------------------------------------

This is all that shows up. Why is that and what can i do about it??????

cajunchief
 
Old 05-30-2015, 01:25 PM   #2
ondoho
LQ Addict
 
Registered: Dec 2013
Posts: 19,872
Blog Entries: 12

Rep: Reputation: 6053Reputation: 6053Reputation: 6053Reputation: 6053Reputation: 6053Reputation: 6053Reputation: 6053Reputation: 6053Reputation: 6053Reputation: 6053Reputation: 6053
supposing you are talking about firefox (and what's a generic cpu, anyway?) ...

i get the same output.

plugins are not the same as addons. try "about:addons" instead.
 
Old 05-30-2015, 02:47 PM   #3
John VV
LQ Muse
 
Registered: Aug 2005
Location: A2 area Mi.
Posts: 17,623

Rep: Reputation: 2651Reputation: 2651Reputation: 2651Reputation: 2651Reputation: 2651Reputation: 2651Reputation: 2651Reputation: 2651Reputation: 2651Reputation: 2651Reputation: 2651
and are you using the 32 bit Firefox ? using the 32 bit wrappers in /usr/lib

or
is this the 64 bit firefox using the plugins in /usr/lib64/browser-plugins

or

did you manually install the tarbal from the mozilla site in say /usr/opt
and if so
the 32 bit or 64 bit ?


also from WHAT repo did you install the "OpenH264" codec from ?

Last edited by John VV; 05-30-2015 at 02:49 PM.
 
Old 06-02-2015, 01:20 PM   #4
cajunchief
Member
 
Registered: Sep 2010
Posts: 233

Original Poster
Rep: Reputation: 0
Quote:
Originally Posted by ondoho View Post
supposing you are talking about firefox (and what's a generic cpu, anyway?) ...

Ondoho,
a generic cpu is a NO-NAME BRAND cpu, in my case 64bit.


i get the same output.

plugins are not the same as addons. try "about:addons" instead.

Thanks for the issue about the addons. I'll try that!

cajunchief
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
installing plugins rnm7228 Linux - Software 2 10-02-2010 05:14 AM
Problem in installing nagios plugins prak86 Linux - Newbie 1 12-29-2009 02:04 AM
need help installing java plugins usernameddr Mandriva 3 01-30-2005 01:09 AM
Installing Java plugins NomadABC Linux - Software 2 12-30-2004 02:01 PM
installing kopete 0.7.1 but have no plugins Moses420ca Linux - Newbie 2 09-04-2003 11:25 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 12:33 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration