LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 10-02-2004, 01:57 PM   #1
stonehurstX11
Member
 
Registered: Dec 2003
Location: New Jersey, USA
Distribution: Ubuntu 10.04
Posts: 120

Rep: Reputation: 15
No audio in RealPlayer 10


Hey there.
I have this annoying problem with RealPlayer 10 Gold on Mandrake 10.0 CE. I downloaded the RPM from the RealPlayer website, and it installed without a problem. However, whenever I try to play a music file (ex: something.ram), RealPlayer starts to play it, but there is no audio. Not sure what is going wrong. Any ideas?

Thanks!
 
Old 10-17-2004, 04:23 PM   #2
Numbers
LQ Newbie
 
Registered: Oct 2004
Posts: 1

Rep: Reputation: 0
1. Start up kmix (you might need to install this from the Mandrake CD/DVD)

2. Click on Advanced

3. If the PCM light isn't on, highlight it, and lo', you may have sound

Hope this works

Numbers
 
Old 10-17-2004, 04:38 PM   #3
reddazz
LQ Guru
 
Registered: Nov 2003
Location: N. E. England
Distribution: Fedora, CentOS, Debian
Posts: 16,298

Rep: Reputation: 75
I occassionally have that problem on Slackware 10 even though the volume levels are fine for other applications. I always have to unmute it when playing any .rm files.
 
Old 10-18-2004, 11:57 PM   #4
stonehurstX11
Member
 
Registered: Dec 2003
Location: New Jersey, USA
Distribution: Ubuntu 10.04
Posts: 120

Original Poster
Rep: Reputation: 15
Yeah, that worked. Thanks Numbers!
 
Old 12-24-2007, 12:03 PM   #5
deepumnit
Member
 
Registered: Dec 2006
Location: NOIDA, India
Distribution: Debian, SUSE, Fedora
Posts: 334
Blog Entries: 1

Rep: Reputation: 31
Hello ppl:

I have the same problem; no audio output from RealPlayer. I use Debian. I have installed kmix and did turn on the PCM switch, but the problem persists. What to do from here?

Deepak B M
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
AC'97 Conexant audio (aka, AC-Link Audio) (Gateway 7510GX) Vexamus Linux - Hardware 25 10-07-2009 10:15 PM
Guide on how to diagnoise RealPlayer not playing website audio (for noobs:-)) jdruin Linux - Software 1 10-26-2004 07:59 PM
Recording Audio From Realplayer treedstang Linux - Software 1 09-25-2004 08:02 PM
buffer problem with realplayer and streaming audio Accordion Linux - Newbie 0 02-27-2004 02:13 PM
weird buffer problem with RealPlayer and streaming audio Accordion Linux - Software 0 02-25-2004 02:07 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 09:38 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration