LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 11-17-2014, 01:38 AM   #1
jdttate86
LQ Newbie
 
Registered: Nov 2014
Posts: 2

Rep: Reputation: Disabled
Question Need helo installing Darling


Getting the following error installing darling on my Ubuntu 14.04 LTS

The following packages have unmet dependencies:
darling : Depends: darling-i386:i386 (= 0.0.1-0~201408040917~rev11~pkg32~ubuntu14.04.1) but it is not installable
W: Duplicate sources.list entry http://dl.google.com/linux/chrome/deb/ stable/main i386 Packages (/var/lib/apt/lists/dl.google.com_linux_chrome_deb_dists_stable_main_binary-i386_Packages)
W: You may want to run apt-get update to correct these problems
E: Unable to correct problems, you have held broken packages.

I am not sure how to fix this.
 
Old 11-17-2014, 06:43 PM   #2
John VV
LQ Muse
 
Registered: Aug 2005
Location: A2 area Mi.
Posts: 17,377

Rep: Reputation: 2570Reputation: 2570Reputation: 2570Reputation: 2570Reputation: 2570Reputation: 2570Reputation: 2570Reputation: 2570Reputation: 2570Reputation: 2570Reputation: 2570
where did you find this program ?
if you using just the normal ubuntu repos, and it is in there, what is the command you are using ?
or
if this is some random deb from some place on the web ?
where did you get it ?
and what commands are you trying to use to install it ?

well that is 5 "?" questions
only 15 to go
 
Old 11-17-2014, 07:20 PM   #3
frankbell
LQ Guru
 
Registered: Jan 2006
Location: Virginia, USA
Distribution: Slackware, Debian, Mageia, and whatever VMs I happen to be playing with
Posts: 13,956
Blog Entries: 24

Rep: Reputation: 3746Reputation: 3746Reputation: 3746Reputation: 3746Reputation: 3746Reputation: 3746Reputation: 3746Reputation: 3746Reputation: 3746Reputation: 3746Reputation: 3746
Quote:
E: Unable to correct problems, you have held broken packages.
This article may help: http://askubuntu.com/questions/22323...roken-packages

You could also try running

Code:
sudo apt-get clean
That's a shot in the dark. I'm not quite sure that it applies to this particular issue, but it can't hurt and might help.
 
Old 11-17-2014, 07:21 PM   #4
jdttate86
LQ Newbie
 
Registered: Nov 2014
Posts: 2

Original Poster
Rep: Reputation: Disabled
$ sudo add-apt-repository ppa:thopiekar/darling

$ sudo apt-get update

$ sudo apt-get install darling

theses are the commands
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
LXer: Will we ever be able to run OS X apps in Linux with Darling? LXer Syndicated Linux News 0 10-27-2014 09:41 PM
LXer: Run OS X apps in Linux with Darling LXer Syndicated Linux News 0 08-02-2013 06:30 AM
LXer: Darling - Wine for Mac Apps LXer Syndicated Linux News 0 12-11-2012 07:11 AM
Where's my darling LILO? SoftwareParadis Linux - General 4 01-05-2003 03:46 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 05:00 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration