LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 08-12-2004, 01:15 PM   #1
Ryan450
Member
 
Registered: May 2004
Distribution: Doing the Distro Hop
Posts: 160

Rep: Reputation: 30
module cant load


tried over in the hardware spot, but they didnt answer me, and a driver is more of a software anyways..

ok guys, heres the deal..

I went and downloaded the latest nvidia linux driver, (yes from thier website, i'd post the url, but i dont have enough posts yet )

anyways, i download the installer and run it.. everything goes fine, it installs the builds the module, but it cant load it.. it claims that I may have used the wrong kernel source files.. but I didnt, I know I used the right source files, since they were on my distro's cd..

I am currently using Mandrake Linux 10.0, if the log file is needed, please reply with instructions on how I can copy it to a floppy drive.. (still learning my way round linux, i'm a classic newb getting better at it though )

and also a link to where i can get a HOWTO guide on reconfiguring my XFree86 would be nice
 
Old 08-12-2004, 11:29 PM   #2
har5ha
Member
 
Registered: Mar 2004
Location: NY
Distribution: Red Hat 9 [Kernel 2.6.6-1.435]
Posts: 72

Rep: Reputation: 15
HI,

it happened to a little while ago... when i was trying to upgrade my kernel...


i inserted the module manually using insmod

like this in my rc.local file...


insmod /lib/modules/2.4.20-8/kernel/fs/ntfs/ntfs.o


check the following article it might help you...

http://www.linux.com/howtos/Linmodem-HOWTO-4.shtml


best of luck !!!!!!!!!!!!!!
 
Old 08-12-2004, 11:31 PM   #3
Ryan450
Member
 
Registered: May 2004
Distribution: Doing the Distro Hop
Posts: 160

Original Poster
Rep: Reputation: 30
That'll be helpfull in the future I'm sure , but the drivers I'm trying to install are not precompiled..
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Module Auto-Load: module.conf tricks? m_e_perry Linux - Newbie 3 10-07-2004 05:45 PM
module cant load Ryan450 Linux - Hardware 3 08-12-2004 01:33 PM
Need help getting module to load mitchmiller Linux - Hardware 1 05-16-2004 07:50 PM
how to load a module? Mizugori Linux - Software 3 01-19-2004 06:42 PM
why won't this module load? shanenin Linux - Software 1 10-16-2003 09:23 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 06:10 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration