LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 09-14-2003, 08:26 PM   #1
applelinuxman
LQ Newbie
 
Registered: Sep 2003
Posts: 15

Rep: Reputation: 0
Question login changed


When I first installed redhat 9.0. I would be logged at
root@localhost .Now it has changed to root@alopa. And now because of this iget an error message that says something like cannot connect to internet for alopa. Gnome will not operate properly.What does this mean and how can I change this to the original way @localhost.And what is alopa.
 
Old 09-14-2003, 08:31 PM   #2
DrOzz
Senior Member
 
Registered: May 2003
Location: Sydney, Nova Scotia, Canada
Distribution: slackware
Posts: 4,185

Rep: Reputation: 60
well it seems like you changed your hostname, check out this and just for spite try changing it back to localhost and see if it helps...
 
Old 09-14-2003, 09:38 PM   #3
applelinuxman
LQ Newbie
 
Registered: Sep 2003
Posts: 15

Original Poster
Rep: Reputation: 0
DrOzz,
I tried what you suggested in the link but it still comes up to alopa.The login screen saids welcome to alopa.Then I put in my login name and then password and then the error message come up and saids.Could not look up internet address for alopa.This will prevent gnome from operating correctly.It maybe possible to correct the problem by adding alopa to the file /etc/hosts.Well i did that and the problem diseapered.But as it's booting up when it comes to starting sendmail it holds there for about three minutes and then continues.It started doing this after i fixed the alopa file.If i change the file back to localhost starting sendmail goes on thru. But of course the error pops back up.also where did alopa come from.One day it was localhost at the login screen then the next alopa appeared.
help much appreciated
 
Old 09-14-2003, 09:41 PM   #4
DrOzz
Senior Member
 
Registered: May 2003
Location: Sydney, Nova Scotia, Canada
Distribution: slackware
Posts: 4,185

Rep: Reputation: 60
so do you mean that in /etc/hosts you have localhost and in /etc/sysconfig/network you have alopa ? also i have no idea why it says alopa, someone had to of changed it...
 
Old 10-18-2003, 07:17 AM   #5
tatt
LQ Newbie
 
Registered: Oct 2003
Posts: 3

Rep: Reputation: 0
Very easy fix for this error.

In /etc/hosts file where is shows the line which is tells you not to remove it. at the end of this line replace 'localhost' with your computer name or whichever name it states in the error dialogue box.

i.e My original line read.........127.0.0.1 localhost.localdomain localhost

Now my line reads..............127.0.0.1 localhost.localdomain N1Y3T6]

Hope this helps.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
My login randomly changed...(9.3) RoaCh Of DisCor SUSE / openSUSE 9 04-20-2005 11:16 AM
KDE 3.4 login screen has changed Yalla-One Linux - Software 5 03-28-2005 07:09 PM
/dev/tty permissions changed by login tomlinuxq Linux - Newbie 0 12-28-2004 09:43 AM
hlp changed language cant login stannnn Linux - Newbie 5 03-17-2004 12:39 PM
Login Manager settings changed Mattyz Linux - General 0 10-27-2003 05:27 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 04:42 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration