LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 08-19-2006, 10:02 AM   #1
lonecrow
Member
 
Registered: May 2005
Location: Canada
Distribution: PCLinuxOS 2007
Posts: 274

Rep: Reputation: 30
Kopete - Jpg problem... Received the files, but they are grey when opening them!


Yeah I got this weird problem, that when I receive a jpg over Kopete, the file exists on my computer, but when I click to open it, its all grey... no border or anything. I use Suse 10.1 and kopete 11 ... I know theres a new version out, but I doubt this is the problem.

All the users that are sending me these files are under windows... But its not supposed to change anything right?

Any ideas?

Thanks!
 
Old 08-19-2006, 01:51 PM   #2
AwesomeMachine
LQ Guru
 
Registered: Jan 2005
Location: USA and Italy
Distribution: Debian testing/sid; OpenSuSE; Fedora; Mint
Posts: 5,513

Rep: Reputation: 1009Reputation: 1009Reputation: 1009Reputation: 1009Reputation: 1009Reputation: 1009Reputation: 1009Reputation: 1009
It is probably due to an incorrect encoding scheme being used to transmit the .jpg files. See what happens when you try to send someone else a jpg. If you are talking to strangers that may be the problem.
 
Old 08-19-2006, 04:48 PM   #3
lonecrow
Member
 
Registered: May 2005
Location: Canada
Distribution: PCLinuxOS 2007
Posts: 274

Original Poster
Rep: Reputation: 30
Yeah maybe its an encoding problem... But no, I know the people that are trying to send me pictures... anyways, thanks for your help!
 
Old 08-19-2006, 09:11 PM   #4
lonecrow
Member
 
Registered: May 2005
Location: Canada
Distribution: PCLinuxOS 2007
Posts: 274

Original Poster
Rep: Reputation: 30
upgraded to 0.12.2 and it fixed the problem! Just so you know !!

Thanks
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Opening BMP and JPG images in Solaris 10? as400 Solaris / OpenSolaris 4 05-10-2006 10:19 AM
Complex cp : only *.jpg files while excluding DIRs LancerNZ Linux - General 3 02-16-2005 03:12 AM
Converting Sid files to Tif or jpg nguye103 Linux - General 4 02-09-2005 03:57 PM
Problem opening a jpg from windows el_pajaro! Linux - Software 2 11-26-2004 03:00 PM
problems with JPG-picture files rappe Linux - Networking 1 10-22-2003 07:50 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 11:04 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration