LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 09-02-2005, 08:57 AM   #1
jupiter3437
Member
 
Registered: May 2005
Distribution: fc3
Posts: 64

Rep: Reputation: 15
Intel 536ep


hi...my distro is kubuntu..and i used the kernel 2.6.10 and my modem worked correctly...but when i have provided it to 2.6.13 when i type modprobe Intel536 this error appears:
FATAL : Error Inserting Intel536(/lib/modules/2.6.13/kernel/drivers/char/Intel536.ko)unknown symbol in modules or unknown parameters(dmesg)
------------------------------------------------------------------
what can i do???
please help me
 
Old 09-02-2005, 04:45 PM   #2
jupiter3437
Member
 
Registered: May 2005
Distribution: fc3
Posts: 64

Original Poster
Rep: Reputation: 15
Is there any one to answer me?
 
Old 09-08-2005, 04:13 PM   #3
jupiter3437
Member
 
Registered: May 2005
Distribution: fc3
Posts: 64

Original Poster
Rep: Reputation: 15
i install gentoo-2.6.11-r3 and i was installing my modem(intel 536ep) on it that same error was appearsed:
FATAL : Error Inserting Intel536(/lib/modules/2.6.13/kernel/drivers/char/Intel536.ko)unknown symbol in modules or unknown parameters(dmesg)
---------------------------------------------------------
please help me because i can't connect to internet from gentoo....thanks
 
Old 09-09-2005, 02:51 PM   #4
jupiter3437
Member
 
Registered: May 2005
Distribution: fc3
Posts: 64

Original Poster
Rep: Reputation: 15
i have been tired...why don't answer too me? please asistant me
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Intel 536ep phatrino Linux - Hardware 1 11-10-2005 10:45 PM
intel 536ep jupiter3437 Linux - Software 1 09-21-2005 02:37 PM
Intel 536EP anjum Linux - Software 1 08-04-2005 11:56 AM
intel 536ep Nenoslayedme Linux - Hardware 4 08-13-2004 11:58 AM
536ep Intel modem Joe47 Linux - Newbie 18 11-24-2003 12:22 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 11:08 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration