LinuxQuestions.org
Latest LQ Deal: Latest LQ Deals
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 07-22-2008, 02:04 PM   #1
Killer Penguin
Member
 
Registered: Dec 2005
Distribution: CUSTOM DISTRO
Posts: 43

Rep: Reputation: 15
i installed nvidia drivers now x windows will not start


i installed nvidia drivers now x windows will not start

i am running fedora core 9 64bit with nvidia 8500
 
Old 07-22-2008, 02:07 PM   #2
farslayer
LQ Guru
 
Registered: Oct 2005
Location: Northeast Ohio
Distribution: linuxdebian
Posts: 7,247
Blog Entries: 5

Rep: Reputation: 191Reputation: 191
How about some relevant error messages from the Xorg log ?

cat /var/log/Xorg.0.log | grep EE

Your Xorg log may be named differently, or in a different location than the example..
 
Old 07-22-2008, 02:28 PM   #3
jschiwal
LQ Guru
 
Registered: Aug 2001
Location: Fargo, ND
Distribution: SuSE AMD64
Posts: 15,733

Rep: Reputation: 678Reputation: 678Reputation: 678Reputation: 678Reputation: 678Reputation: 678
First check that your xorg.conf file actually uses the "nvidia" driver. Second, check the /var/log/Xorg.0.log and look at lines that begin with "(EE)". There is a program that is installed with the driver, nvidia-xorg that will modify the xorg.conf for you. Have you had a kernel update previously and not rebooted (before building the nvidia driver)? If so, perhaps the nvidia.ko was built for the wrong kernel.
 
Old 07-24-2008, 06:07 PM   #4
Killer Penguin
Member
 
Registered: Dec 2005
Distribution: CUSTOM DISTRO
Posts: 43

Original Poster
Rep: Reputation: 15
I F*@KING GOT WOOOOHOOOOOO thanks guys
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
installed nvidia drivers Rita G. Debian 2 02-07-2008 07:08 AM
Newly installed Nvidia drivers still won't start Xorg - was 'Error I've never seen' BigVig Debian 9 09-25-2006 09:58 PM
Installed nVidia drivers ok but.... thoffland Linux - Newbie 1 07-07-2005 12:11 PM
Getting the NVIDIA Drivers Installed Pwnz3r Linux - Software 0 01-31-2004 11:50 AM
After installing new NVIDIA drivers, X-Windows won't start glock19 Linux - General 4 12-19-2001 10:31 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 11:53 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration