LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 04-26-2003, 06:57 AM   #1
netkepala
Member
 
Registered: Sep 2002
Distribution: Red Hat
Posts: 68

Rep: Reputation: 15
Question how to prevent 'start here' windows from starting ?


Hi,

I am using RedHat 7.3 and gnome.

Whenever I login to the system, it will automatically open a
window called "start here". I find that there's quite a delay.

How do I prevent that window from opening ?

Thanks
 
Old 04-26-2003, 11:36 AM   #2
Crashed_Again
Senior Member
 
Registered: Dec 2002
Location: Atlantic City, NJ
Distribution: Ubuntu & Arch
Posts: 3,503

Rep: Reputation: 57
hmmm...well I'm not sure exactly where it is but if you take a look at the hidden files in your home directory you should see something like .gnome or .gnome2. In one of those directories there should be another directory that controls which programs start automatically. I believe in kde it is in /home/user/.kde/Autostart.

Just try snooping around in the gnome directories and you'll find it.
 
Old 04-26-2003, 11:58 AM   #3
jailbait
LQ Guru
 
Registered: Feb 2003
Location: Blue Ridge Mountain
Distribution: Linux Mint 17, Debian 8
Posts: 7,863

Rep: Reputation: 311Reputation: 311Reputation: 311Reputation: 311
Start

My guess is that it is a parameter in /home/user/.gnome2/session
 
Old 04-26-2003, 07:33 PM   #4
Aussie
Senior Member
 
Registered: Sep 2001
Location: Brisvegas, Antipodes
Distribution: Slackware
Posts: 4,590

Rep: Reputation: 56
Close the unwanted window and log out of gnome, make sure you check the 'save session' box in the logout widget.
 
Old 04-30-2003, 01:08 AM   #5
netkepala
Member
 
Registered: Sep 2002
Distribution: Red Hat
Posts: 68

Original Poster
Rep: Reputation: 15
got it

Thanks for the help.

The 'save session' solution works.

BTW, there's no .gnome2 directory only .gnome directory
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
How to prevent a service from starting phonecian Linux - Software 2 10-06-2005 11:57 AM
prevent skype from starting automatically allelopath Linux - Software 1 09-02-2005 07:10 PM
how to prevent x server from starting? iansworld Fedora 5 02-20-2005 04:40 AM
Prevent X from starting automatically Yocal Linux - Newbie 6 08-27-2003 06:31 PM
Prevent evolution starting automatically ? romcgill Linux - Software 3 04-26-2003 11:43 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 02:00 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration