LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 08-03-2011, 05:33 PM   #1
blfstk
LQ Newbie
 
Registered: Jan 2011
Posts: 16

Rep: Reputation: 0
host.deny


Hi in town hall when reading the conservative columns the ads for vyvanseadult.com are very distracting
my host.deny file
All: PARANOID
All: .cdn.eyewonder.com
ALL: .vyvanseadult.com
This doesn't work I still get the Vyvanse add in all its glory. I tried with no white space between ALL: and the first dot and the way it is shown now

Can anyone please help me as to why this wont work?? I got the domain name by clicking on the ad
 
Old 08-03-2011, 05:41 PM   #2
crts
Senior Member
 
Registered: Jan 2010
Posts: 1,969

Rep: Reputation: 709Reputation: 709Reputation: 709Reputation: 709Reputation: 709Reputation: 709Reputation: 709
Hi,

maybe you should install Adblock to get rid of unwanted ads. I see Ubuntu in your profile column so I guess you are using firefox. Just open
tools->add-on manager

A new window will open. Click on
get add-ons

There might be probably already some suggestions there. If Adblock is not one of them then just enter it in the search field.
 
Old 08-03-2011, 08:49 PM   #3
chrism01
LQ Guru
 
Registered: Aug 2004
Location: Sydney
Distribution: Centos 7.7 (?), Centos 8.1
Posts: 17,828

Rep: Reputation: 2559Reputation: 2559Reputation: 2559Reputation: 2559Reputation: 2559Reputation: 2559Reputation: 2559Reputation: 2559Reputation: 2559Reputation: 2559Reputation: 2559
hosts.allow & hosts.deny (note the plural there) are for incoming cxns eg ssh.
If you are getting this in your browser, you are going out(!) and fetching it.
Try the NoScript extension (great security tool) in FF & right-click 'View image Info' on the image. You can also try Adblock Plus as mentioned above.
There's also the Flashblock extension for defaulting to not showing flash images/movies unless you enable it specifically.
 
Old 08-15-2011, 04:09 PM   #4
blfstk
LQ Newbie
 
Registered: Jan 2011
Posts: 16

Original Poster
Rep: Reputation: 0
Hi went to add ons several times got (to me) confusing results. Finally did it right then got and installed ad block and flash block extensions . Couldn't possibly be happier!!! Thanks a lot for the suggestions and the help
John
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
/etc/host.allow and deny exvor Linux From Scratch 2 05-21-2010 02:48 AM
configuring host.allow & host.deny files gardenair Linux - Newbie 7 05-11-2010 07:27 PM
host.deny and host.allow not found satimis Linux - Security 5 08-24-2007 07:38 AM
How to setup a host.deny and host.allow for SSH? explorer1979 Linux - Security 2 01-31-2005 06:28 PM
How do I deny host? Inexactitude Linux - Security 3 02-22-2004 03:00 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 06:02 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration