LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 07-28-2006, 05:37 AM   #1
greeklegend
Member
 
Registered: Feb 2006
Location: At a computer
Distribution: Ubuntu 7.04, LFS 6.3 rc1 (living dangerously ;), Windows XP
Posts: 75

Rep: Reputation: 15
Gmail + Thunderbird bug


I was attempting to set up my Gmail account with Thunderbird on my Ubuntu box, and I found what i can only assume is a bug.
Firstly, from gmail's web interface, I enabled pop for all mail (about 700 messages worth). I set up the account correctly (see http://www.ubuntuforums.org/showthread.php?t=127448 for a tutorial) and began to download the mail.
To start with, only about 300 messages downloaded. That's strange, I thought. So I clicked on "get mail" again. This time, only about 100. Quite quickly it got to the stage where I was getting one email every time I pressed "get mail". An interesting quirk to note is that if a message had a reply, the message and its reply downloaded at the same time.
So eventually I had all the mail downloaded. I fired a battery of emails at the account from various other accounts, and, once again, they downloaded one email at a time.
Now, I seem to have found a workaround for this.
I opened up Evolution, and added the Gmail account to that. I then downloaded a few more test emails sent from other accounts into Evolution. Thankfully, Thunderbird now downloads all messages at once again...strange.
This thread is just to put my workaround on the internet so that other Gmail and Thunderbird users can perhaps try this. But does anyone have any idea why this combination won't co-operate?
Thanks.
 
Old 07-28-2006, 08:31 AM   #2
dasy2k1
Member
 
Registered: Oct 2005
Location: 127.0.0.1
Distribution: Ubuntu 12.04 X86_64
Posts: 960

Rep: Reputation: 35
in your settings have you got it set to only download the first X MB of mail? this might cause simaliar problems....

i use Gmil with kontact and have had no major problems
 
Old 07-28-2006, 11:41 PM   #3
greeklegend
Member
 
Registered: Feb 2006
Location: At a computer
Distribution: Ubuntu 7.04, LFS 6.3 rc1 (living dangerously ;), Windows XP
Posts: 75

Original Poster
Rep: Reputation: 15
Where would I find this setting in Thunderbird 1.5.0.2?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Moving from Thunderbird in Windows to Thunderbird in Linux pnh73 Linux - Software 14 11-05-2011 09:24 AM
Importing Thunderbird(Windows) to Thunderbird(Linux) NomadABC Linux - Software 9 07-19-2006 01:30 AM
Thunderbird and Gmail acc johnnydangerous Fedora 3 03-17-2005 11:57 AM
Thunderbird bug ? coolamit78 Linux - Software 0 02-16-2005 11:02 AM
Thunderbird HTML bug? azebuski Linux - Software 1 01-21-2005 03:58 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 07:33 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration