LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 05-06-2008, 01:39 PM   #1
SGlassman
LQ Newbie
 
Registered: May 2007
Posts: 23

Rep: Reputation: 15
Question Getting Mount (CIFS) Error -13 when attempting to start a back up on Clonezilla Live


Hey everyone,

I hope I can find some help here with using Clonezilla. I've not seen much talk on it compared to G4L. Anyways, so for a time I had Clonezilla working fine and then started getting the error you see in the subject of the thread. I'm trying to clone a WinXP laptop to a box running CentOS. Samba and associated services are running. The directory to the share that I want to use on the CentOS box has all permissions set to allow access for root and myself as best I can tell and the SHARE seems set up fine in Samba but it just won't work. I have Firewall and SELinux off currently. What should I be looking for to see if I have missed a step? If there is not enough information in this paragraph, let me know what information (additionally) I can provide to make things a bit clearer. I can provide the /var/logs/samba smbd.log or the log from the machine which is trying to contact the CentOS box.

Thank you again for your time and help.

SGlassman
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Cifs "mount error 13 = Permission denied" CIFS SUCKS humbletech99 Linux - Networking 44 02-26-2016 01:45 PM
mount.cifs - mount error 20 = Not a directory da_kidd_er Linux - Networking 10 10-16-2008 01:55 PM
samba mount error on smbfs and cifs tajamari Linux - Networking 2 08-06-2007 10:30 PM
mount error with CIFS Sylak Linux - Networking 1 08-17-2006 02:44 PM
Error when attempting to start Firefox Tim60 Mandriva 8 02-07-2006 03:34 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 07:29 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration