LinuxQuestions.org
Latest LQ Deal: Latest LQ Deals
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 07-29-2008, 01:57 AM   #1
geeta.k
LQ Newbie
 
Registered: Jul 2008
Posts: 4

Rep: Reputation: 0
"cupsd: Child exited with status 98!".


while staring cups its showing some errror like -
Starting Cups : cupsd: Child exited with status 98!
 
Old 07-30-2008, 12:41 PM   #2
arizonagroovejet
Senior Member
 
Registered: Jun 2005
Location: England
Distribution: openSUSE, Fedora, CentOS
Posts: 1,094

Rep: Reputation: 198Reputation: 198
I've had that. IIRC it was caused by some other service having decided to use port cups wants to bind to, 631. Might have been NFS. Stick the error message in to Google and there's plenty of people discussing it. You might get useful info from enabling debug level logging, look in cupsd.conf and find the line that starts LogLevel, change it as indicated, try starting cups again and look at it's logs.
 
Old 07-31-2008, 11:55 PM   #3
geeta.k
LQ Newbie
 
Registered: Jul 2008
Posts: 4

Original Poster
Rep: Reputation: 0
cupsd : Child exited with status 98

Hi.

Thank u for ur valuable information. I will try it out.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
cupsd: Child exited with status 98! hussar Slackware 17 02-19-2008 03:59 PM
cannot start cupsd: cupsd: Child exited with status 127! kpachopoulos Debian 0 08-25-2006 09:00 AM
whats the error with cups "Child exited with status 98!" syedabdul Linux - Networking 1 03-27-2006 01:18 AM
What is "Error sending message, child exited 67 (User unknown.)."? using mutt jonathanztaub Linux - General 0 05-17-2004 10:04 AM
child process -1 exited with status 1 ashfaq Linux - Software 3 04-09-2004 05:08 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 05:06 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration