LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 11-02-2006, 09:47 AM   #1
statiic
LQ Newbie
 
Registered: Nov 2006
Posts: 2

Rep: Reputation: 0
Cannot load module i810 when try to start gnome


I just installed fedora core 6. And I also selected the gnome desktop envirenoment in the installation, but when I type startx. It runs some stuff and then displays the error that it cannot load module i810, it doesnt excist.

How can I install or load this module in the text based version? I'm using yum to install stuff.
I also dont know how to connect to the web with the text based version. So dont ask me to download the file from the web hehe


I hope someone can help me.
 
Old 11-02-2006, 10:13 AM   #2
Lenard
Senior Member
 
Registered: Dec 2005
Location: Indiana
Distribution: RHEL/CentOS/SL 5 i386 and x86_64 pata for IDE in use
Posts: 4,790

Rep: Reputation: 57
Look on the installation media for like xorg-x11-drv-i810-<something>.rpm

If you have a connection (DSL or cable) to the Internet then you may have an Internet connection, so you could try; yum install xorg-x11-drv-i810

It might be a good idea (if you have the space) to create a directory named something like Fedora6 and place all the rpm packages from the installation media in this directory. Then using the createrepo tool make a local repo, from the directory type something like; createrepo /Fedoda6

Then as root create a local repo file in /etc/yum.repos.d named something like Fedora-Local.repo which reads like;

[local-media]
name=Fedora-$releasever - Media
baseurl=file:///Fedora6
gpgcheck=1
enabled=1

If the installation media is the DVD then you can just use the create the Fedora-Local.repo file with the baseurl pointing to the DVD drive location instead.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
X won't load i810 module for 915GM video card "module requirement mismatch" yougene Slackware 10 03-18-2006 10:02 AM
i810 module won't load... zenlord Linux - Hardware 1 03-12-2006 11:41 PM
Xorg - (EE) Failed to load module "i810".... frogboy Linux - Laptop and Netbook 1 10-17-2004 12:11 AM
Xorg - (EE) Failed to load module "i810".... frogboy Linux - Software 2 10-16-2004 11:39 AM
i810 module errors while load emcoder Linux - Hardware 2 06-20-2004 10:29 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 02:34 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration